incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan <elderdanle...@gmail.com>
Subject Re: Problems with the AOO 3.4.0 and Ubuntu 12.04.
Date Sat, 25 Aug 2012 12:50:10 GMT
Eduardo Alexandre wrote:
> Thanks for the tip.
> I think I installed the correct version but I'll redo the process.
> How do I uninstall the AOO when manually installed by dpkg-i *. deb?
>
> greats,
> ____________________
> Eduardo Alexandre

      Check to see if you have Synaptic Package Manager installed.
         Applications -> System Tools -> Administration
If it has not been installed use
         sudo apt-get install synaptic
Then open it. Enter openoffice in the search box. Scroll down the list 
looking for what is contained in the Installed version. Remove all the 
packages named openoffice.org* that has the Installed version as 3.4.0* or 
3.3..0*
      If you remove all of the packages named libreoffice as well, you 
should have removed all the libreoffice files. Then use sudo dpkg -i *.deb 
  to install LO from its website.
      I'm not sure what your problem was in the first place. I have a 32 
bit and 64 bit Ubuntu systems, and I have both AOO and LO installed on both 
systems. This is true for 12.04 and 11.10. But I do not use Unity. So my 
comments may not be very helpful.
      It makes it very difficult to run anything other than their version 
of LO.

--Dan
>
> 2012/8/24 Andrea Pescetti <pescetti@apache.org>
>
>> Eduardo Alexandre wrote:
>>
>>> I have Ubuntu 12.04. ...
>>>
>>> Once installed, I click the icon of the application and not running AOO.
>>> When running manually, I get the following error:
>>> . / swriter
>>> . / soffice: 84:. / soffice: /
>>> opt/openoffice.org3/program/..**/basis-link/program/pagein: not found
>>> . / soffice: 1:. / soffice: /
>>> opt/openoffice.org3/program/..**/basis-link/ure-link/bin/**javaldx: not
>>> found
>>> . / soffice: 120:. / soffice: / opt/openoffice.org3/program/**
>>> soffice.bin:
>>> not found
>>> There is some incompatibility between the AOO 3.4.0 and Ubuntu 12.04?
>>>
>>
>> No incompatibility. But this happens when you install the wrong version
>> (say, a 64-bit version on a 32-bit system).
>>
>> Run "uname -a" to check if you should use 32-bit packages or 64-bit
>> (x86_64) packages.
>>
>> Then download the right version from http://www.openoffice.org/**
>> download/other.html <http://www.openoffice.org/download/other.html>
>>
>> You will have to remove all installed OpenOffice packages before
>> reinstalling.
>>
>> This is a rare problem but it has already been reported, so if you could
>> keep track of the precise steps and post them here it could be helpful to
>> others.
>>
>> Regards,
>>    Andrea.
>>
>> ------------------------------**------------------------------**---------
>> To unsubscribe, e-mail: ooo-users-unsubscribe@**incubator.apache.org<ooo-users-unsubscribe@incubator.apache.org>
>> For additional commands, e-mail: ooo-users-help@incubator.**apache.org<ooo-users-help@incubator.apache.org>
>>
>>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message