incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reizinger Zoltán <zreizin...@hdsnet.hu>
Subject Re: Base doesn't search entire db
Date Wed, 15 Aug 2012 08:39:53 GMT
Hi Gary,

2012.08.14. 23:13 keltezéssel, Gary Aitken írta:
> Hi all,
>
> I'm wondering if this is a known bug or whether a new bug needs to be filed.
>
> Using base connected to a mysql db
> When I open a form,
> the status line at the bottom indicates a small number of records have been buffered
up.
>
> Clicking the search icon/button in the lower left corner
>    (to search all records, not the currently displayed record)
> and entering a search term only searches the records which were initially buffered up.
>
> In order to search the entire db, I have to click the "last record" (right arrow) icon
/ button to logically position at the end of the db.  At this point, a search will search
the entire db.
>
> This is (to me) obviously a bug.
> Is this a known problem?
Now I checked under windows 7 32 bit, this bug with AOO 3.4 and this is 
happens as you described, but when I tested in AOO 3.4.1 development 
version this problem not exist.
I tested with same native, ODBC and JDBC drives,  connected to MySQL 
5.1.44, in both AOO version.

Possibly solved when other bugs fixed.
Don't need to submit a bug.

Regards,
Zoltan
>
> Thanks,
>
> Gary
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
> For additional commands, e-mail: ooo-users-help@incubator.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message