incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: Infinite loop with openoffice
Date Tue, 14 Aug 2012 23:10:18 GMT
On 14/08/2012 Mister Anonyme wrote:
> We have two CentOS 5.2 servers with openoffice 2.4.1 installed, see at the end of the
mail to see complete versions.
> ... Below, strace output and openoffice version installed.
> ... OpenOffice version: ...
> openoffice.org-core01-2.4.1-9310 ...
> openoffice.org3-3.3.0-9567

I see a dangerous mix of version 2.4.1 and 3.3 here. If I recall 
correctly (but this was almost 4 releases ago) installing packages from 
both versions led to incompatibilities and problems.

I have totally no idea why you are still using version 2.4.1, but if 
that one is the version you want to run then you should make sure to 
remove all 3.3 packages and rename the ~/.openoffice.org (or similar) 
directory.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message