incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Larry Evans <cppljev...@suddenlink.net>
Subject Re: [calc]Why #REF error when correct name used in column labels
Date Thu, 09 Aug 2012 22:20:18 GMT
On 08/09/12 14:55, Regina Henschel wrote:
> Hi Larry,
>
> the associated data range goes only to column E not to column F.
>
> Open Insert > Names > Labels and klick on the entry containing
> "[TabelPref...". Look below into the field "data range". In addition
> you see a blew border around the range on the sheet.
>
> Kind regards
> Regina
>
Thanks Regina.

I did check this to make sure the range reached column F. 
I just opened the spreadsheet again and checked again.
My OO shows a data range:

  $Sheet1.$B$19:$F$1048576

So the range does go to column F, but what is still puzzling is why
it goes to row 1048576, because I did limit the range to row 35.
I also remember having to reset the row limit to row35 after,
for some mysterious reason OO resets the limit to 1048576.

Now, despite the range going to the bottom of the spreadsheet.
B37 still shows the #REF! error.

It sounds like sometimes the range is set correctly, then for some
unknown reason, it gets reset.  I've no idea why, but it does sound
like at least a usability bug to me.  By that I means that if it's so
hard to get it right or so easy to get it wrong, then it's not very usable.

-regards,
Larry


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message