incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Regina Henschel <rb.hensc...@t-online.de>
Subject Re: [calc]Why #REF error when correct name used in column labels
Date Thu, 09 Aug 2012 19:55:13 GMT
Hi Larry,

the associated data range goes only to column E not to column F.

Open Insert > Names > Labels and klick on the entry containing 
"[TabelPref...". Look below into the field "data range". In addition you 
see a blew border around the range on the sheet.

Kind regards
Regina

Larry Evans schrieb:
> In the attached, the column labels on Row18 include:
>
>    Ato...OutputNet
>
> yet cell B37, which contains formula:
>
>    ='AfrPrefer' 'OutputNet'
>
> displays:
>
>    #REF!
>
> The help shows:
>
>    #REF invalid reference
>
> The cell below, B38 contains formula:
>
>    ='AfrPrefer' 'OutputGross'
>
> and shows no error.
>
> I've made sure the column labels include all of Ato...OutputNet; hence,
> that can't be the problem.
>
> I've spent hours trying to figure what to do; hence, any help
> would be greatly appreciated.
>
> OpenOffice version:
>
>    OpenOffice.org 3.2.0
>    OOO320m12(Build:9483)
>
> Operating system:
>
>    Linux evansl-desktop 2.6.32-41-generic #90-Ubuntu SMP Tue May 22
> 11:29:51 UTC 2012 x86_64 GNU/Linux
>
> -regards,
> Larry
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
> For additional commands, e-mail: ooo-users-help@incubator.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message