incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scooter C <scoo...@scootersdesk.com>
Subject Re: AOo fails to open a M$ Word 2010 document...
Date Thu, 19 Jul 2012 15:23:07 GMT
Good Morning Volker & Group,

Thanks. It worked.
Something that might work on other such problem files.

Take Care.
Scooter
College Park, MD USA

Volker Holfeld wrote   on 7/18/2012 8:52 AM:
> Hi,
>
> the document is in Office OpenXML format, but is has the wrong extension, renaming it
to ".docx" would do the trick to open it. I tried with AOO 3.4 on Mac OSX.
> With the extension ".doc" AOO assumes the document is in M$ Word proprietary binary format.
>
> - Volker.
>
> Am 18.07.2012 um 12:42 schrieb<insomniactoo@localnet.com>:
>
>>   Hi folks,
>>
>>   I also belong to the opensuse mailing list and someone sent in a post about
>>   a .doc that OOo won't open. He says it's an MS Word 2010 document.
>>
>>   I tried it with AOo 3.4 and sure enough, it won't open. It says it's
>>   'corrupted' and asks to try and fix it which it fails at.
>>
>>   Others on the list also tried. One person tried with LibreOffice 3.5 and said
>>   it did the same thing except when it offered to 'fix' it, it did so
>>   successfully. That same person also said 'Symphony' opened the document
>>   without a hiccup.
>>
>>   I'll attach the document in the hopes that this will give the folks at AOo a
>>   chance to look into what's wrong and get it fixed or see why this is
>>   happening. I'd like to see AOo stay around as it's my favorite.
>>
>>
>> -- 
>> Powered by Slackware Linux 13.37
>>
>> Calling an illegal alien an 'undocumented worker', is like calling a home
>> intruder an 'unwanted houseguest'.
>> <PERENNIAL.doc>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message