incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <stewart.campbel...@gmail.com>
Subject Re: ooo-users Digest 9 Jul 2012 07:51:53 -0000 Issue 152
Date Thu, 12 Jul 2012 06:34:06 GMT
Thank you.

Stewart

-----Original Message----- 
From: Rod Lockwood
Sent: Wednesday, July 11, 2012 11:52 PM
To: ooo-users@incubator.apache.org
Subject: Re: ooo-users Digest 9 Jul 2012 07:51:53 -0000 Issue 152

On Mon, 09 Jul 2012 03:51:53 -0400,
<ooo-users-digest-help@incubator.apache.org> wrote:

> Dale Erwin wrote:
> Launch on startup is something I never experienced with previous
> versions of OOo and I would like to know how to disable it. My platform
> is Windows XP SP2.
> Tools->Options->OpenOffice.org->Memory, uncheck "load Quickstart during 
> system start-up" and restart Windows.
> This is already fixed for 3.4.1, where the Quickstart will only launch 
> the icon and not the full-screen application. See 
> https://issues.apache.org/ooo/show_bug.cgi?id=119102

There is also a link in Programs > Startup that you will need to remove
manually. It isn’t deleted if you uncheck the option to start AOO when
Windows starts. Also, if you have OpenOffice open when you shut down
Windows, this link will return. I just found this out this morning.

-- 
Later,
Rod Lockwood

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message