incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <insomniac...@localnet.com>
Subject AOo fails to open a M$ Word 2010 document...
Date Wed, 18 Jul 2012 10:42:36 GMT

  Hi folks,

  I also belong to the opensuse mailing list and someone sent in a post about
  a .doc that OOo won't open. He says it's an MS Word 2010 document.

  I tried it with AOo 3.4 and sure enough, it won't open. It says it's
  'corrupted' and asks to try and fix it which it fails at.

  Others on the list also tried. One person tried with LibreOffice 3.5 and said
  it did the same thing except when it offered to 'fix' it, it did so
  successfully. That same person also said 'Symphony' opened the document
  without a hiccup.

  I'll attach the document in the hopes that this will give the folks at AOo a
  chance to look into what's wrong and get it fixed or see why this is
  happening. I'd like to see AOo stay around as it's my favorite.


-- 
Powered by Slackware Linux 13.37

Calling an illegal alien an 'undocumented worker', is like calling a home
intruder an 'unwanted houseguest'.

Mime
View raw message