incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maurice Howe" <maur...@stny.rr.com>
Subject RE: [Solution] section problem
Date Tue, 19 Jun 2012 01:20:17 GMT
Thank you, Girvin, Thank You.  I have 2 somewhat complicated multi-column
documents with many lists & tables.  I was ready to write a post about a
very similar experience but I'll try your solution first.  I think you're
really on to something here!   Thanks again.  

Maurice D. Howe
General MacArthur Honor Guard Assn
616 Lacey Drive
Endwell, NY 13760
607-754-0469
Maurice@stny.rr.com
 


-----Original Message-----
From: Girvin R. Herr [mailto:girvin.herr@sbcglobal.net] 
Sent: Monday, June 18, 2012 4:04 PM
To: ooo-users@incubator.apache.org
Subject: Re: [Solution] section problem

Back in March, I posted the following problem and received many responses,
which I thank all the responders for, but nothing seemed to work for me.
Now, I am posting this solution I discovered in case someone else in the
group could use it.  The solution seems to be that when I inserted my table
into the new 2-column section, OO re-sized the table to fit the column
width.  That is fine, but It appears that sections do not like this maximum
size.  When I adjusted the table right margin to a bit less than the section
column width, the appearance changed to what I expected and there were no
blank pages inserted.
Hope this may help someone.
Girvin Herr

    Greetings,
    I am using OO.o 3.3.0 [OOO330m20 (Build:9567)] under Linux. Â I have an
85
    page (so far) Writer document I am writing that includes a 4-page table
    which I am trying to place into 2 columns in an area of the document. Â
I
    only want the table in a 2-column format, not the text before and after
the
    table. Â I inserted a 2-column "section" before the table, selected the
    table, cut and pasted it into the new section and that's when strange
things
    happened. Â The table starts out fine for the first 1.5 pages then,
instead
    of continuing into the 2nd column on that page, there are 4 "blank" but
    unselectable phantom pages inserted before the remaining part of the
table
    continues in column 1 again. Â These "blank" pages cannot be typed into
nor
    do they have the section's column separator lines down the center. Â And
yes,
    they do print as blank pages. Â Putting the cursor at the end of the
last
    cell of the table's first part, using the cursor keys to step to the
next
    cell, jumps over the "blank" pages to the beginning of the first cell of
the
    2nd part of the table. Â This "feature" effectively turned my 4-page
table
    into a 7-page table! Â That is *not* the direction I wanted to go in to
save
    paper!

    I tried this same procedure in a new document by copy-pasting the
1-column
    table into the new document and following the same procedure to create
the
    2-column table section. Â Same result. Â So it isn't something else in
the
    large, almost 10MB document. Â This is either a bug or something I am
doing
    wrong. Â I followed the procedure in the OpenOffice Writer Guide,
Chapter 4 -
    Formatting Pages; Using Sections for Page Layout.

    Does anybody know what is going on here? Is this a bug? Is it a known
bug?
    Is there a work-around for this?
    Thanks in advance.
    Girvin Herr
      



---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2180 / Virus Database: 2433/5077 - Release Date: 06/18/12


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message