incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Knott <james.kn...@rogers.com>
Subject Re: Wrong checksum and unknown publisher
Date Thu, 14 Jun 2012 13:56:33 GMT
J B wrote:
> Dear technicians,
>
> I suspect you have some kind of trojan problem.
>
> *First clue*
> I deinstalled your software and I was directed to your survey webpage. But
> the page was unavailable.
>
>
> *Second clue*
> When reinstalling, Windows said that the publisher was unknown. Normally it
> says your organisation.
>
> Then I did a checksum and it did not match.
>
> ( Should be:  a919dc6c480feee7748a63d5d4d03f85
>   Apache_OpenOffice_incubating_3.4.0_Win_x86_langpack_en-US.exe
>   But is:           089966F62006BA94E540A9BBB3E6056A
> C:\Users\Koblenz\Downloads\Apache_OpenOffice_incubating_3.4.0_Win_x86_install_en-US.exe)
>
> Could be that you have two different files.  But it is suspicious.
> (I did the same check with the Dutch files)
>
> Do you have a download link that I can totally trust?
> And - very important - should the publisher be known?
>
>
The main link is http://www.openoffice.org/.  Any downloads from there 
are certain to be "original".

Also, we're not "technicians".  This is a users mail list where we try 
to help other users.

BTW, where did you download from?

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message