incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ariel Constenla-Haile <arie...@apache.org>
Subject Re: Thesaurus
Date Sat, 23 Jun 2012 07:32:02 GMT
Hello L. Margarita Samra,

On Fri, Jun 22, 2012 at 08:26:12PM -0700, MzM wrote:
>    Hello
>     
>    I'm a little confused (okay, A LOT confused), so I'm not entirely sure
>    I'm writing to the correct entity ... as it were. 
>     
>    What I AM writing about is that I just upgraded/downloaded the Open Office
>    3.4 ... now the thesaurus doesn't work.  I have no idea where to go to
>    report such a problem ... but as a writer, it's definitely a BIG
>    problem.  The Ctrl + F7 function worked just fine in the 3.3 version.  Is
>    there a fix for this issue?
>     
>    If I'm not writing to whom I need to be, would you be kind enough to
>    direct me to the appropriate contact?

I assume you are using the English version of Apache OpenOffice.

Dictionaries come packaged as extensions, and unfortunately there is
a bug with the dictionary extensions (different extension using the same
configuration name), so you will have to remove/disable some of them,
until we contact the extensions authors and ask them to fix the issue.

Go to the menu "Tools" - "Extension Manager..." and disable/remove all
the English dictionaries (Canadian, etc), leaving only the one that says

"English spelling and hyphenation dictionaries and thesaurus" 2010.03.16

This should fix the bug.

In case you have any question, please send a mail to
ooo-users@incubator.apache.org


Regards
-- 
Ariel Constenla-Haile
La Plata, Argentina

Mime
View raw message