incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David H <zhot...@live.com>
Subject Re: Installing Apache OpenOffice over LibreOffice
Date Mon, 14 May 2012 13:25:37 GMT
Rod Lockwood <rodlockwood <at> provide.net> writes:

> 
> Well, it worked. It still removed the old install of OpenOffice. I had to  
> rename the LibreOffice folder under Users/<user>/ to OpenOffice.org, but  
> after that everything went fine.
> 
> However, the arrow keys don’t work. The touch pad moves the cursor around  
> and I can use the rest of the keys, but not the arrow keys. The arrow keys  
> on the numeric keypad won’t work either.
> 
> Whether this is because I installed into the LibreOffice folder I don’t  
> know.
> 


I have installed OO 3.4.0 3 times today. what am 
I doing wrong to keep getting these errors ? 
It is there on the HD but not in my menu. I am 
NOT a programmer please don't give me serious 
code to work out. Thanks.

Setting up ooobasis3.4-binfilter (3.4.0-1) ...
Setting up ooobasis3.4-calc (3.4.0-1) ...
Setting up openoffice.org3-base (3.4.0-1) ...
Setting up openoffice.org3-calc (3.4.0-1) ...
Processing triggers for menu ...
dave@Daves-Home:~/en-US/DEBS$ cd 
  desktop-integration
dave@Daves-Home:~/en-US/DEBS/desktop-integration$ 
  sudo dpkg -i *.deb
(Reading database ... 184115 files and 
  directories currently installed.)
Unpacking openoffice.org-debian-menus (from
openoffice.org3.4-debian-menus_3.4-9590_all.
  deb) ...
dpkg: error processing openoffice.org3.4-
  debian-menus_3.4-9590_all.deb (--install):
 trying to overwrite '/usr/share/mime/packages/
  openoffice.org.xml', which is
also in package libreoffice-common 1:3.4.4-0ubuntu1
dpkg-deb: error: subprocess paste was killed by 
  signal (Broken pipe)
/usr/bin/gtk-update-icon-cache
gtk-update-icon-cache: Cache file created successfully.
/usr/bin/gtk-update-icon-cache
gtk-update-icon-cache: Cache file created successfully.
Processing triggers for shared-mime-info ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Unknown media type in type 'interface/x-winamp-skin'
Processing triggers for menu ...
Errors were encountered while processing:
 openoffice.org3.4-debian-menus_3.4-9590_all.deb
dave@Daves-Home:~/en-US/DEBS/desktop-integration$ 

I have removed Libre through apt-get purge but a 
remnant is still there. I get a menu in Office- 
LibreOffice. I have tried but do not know how to 
get rid of this remnant. Is this messing with 
my install? How do I get rid of it?










---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message