incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Pearson <jame...@moving-picture.com>
Subject RE: OpenOffice 3.4 installation problem
Date Sat, 19 May 2012 18:23:17 GMT
I too have had this problem - see:

http://mail-archives.apache.org/mod_mbox/incubator-ooo-users/201205.mbox/%3C4FAD14A0.40904%40moving-picture.com%3E

and:

http://mail-archives.apache.org/mod_mbox/incubator-ooo-dev/201205.mbox/%3C4FB62ECE.50507%40moving-picture.com%3E

James Pearson
________________________________________
From: Bernd Speiser [bernd.speiser@gmx.de]
Sent: 19 May 2012 11:16
To: ooo-users@incubator.apache.org
Subject: OpenOffice 3.4 installation problem

Hi,

I have just downloaded
Apache_OpenOffice_incubating_3.4.0_Linux_x86_install-rpm_en-US.tar.gz
and have installed according to the instructions (e.g. Installation
Guide). For testing, I have installed to a `local' directory in a user
subdirectory (i.e., not to interfere with the `old' system-wide
installation of OpenOffice 3.3.0).

The README file lists as requirements,among others:

* Linux Kernel version 2.6.18 or higher
* glibc2 version 2.5 or higher

I have kernel 2.6.27 and my libc.so.6 points to libc-2.9.so (so, I
guess, I have version 2.9).

When I start the soffice executablle in openoffoce.org3/program, I get
the following error message:

openoffice.org3/program> ./soffice
javaldx failed. User must select a JRE from options
dialog!/home/bs/software/openoffice/openoffice.org3/program/soffice.bin:
/lib/libc.so.6: version `GLIBC_2.11' not found (required by
/home/bs/software/openoffice/openoffice.org3/program/../basis-link/program/libsvt.so)
/home/bs/software/openoffice/openoffice.org3/program/soffice.bin:
/lib/libc.so.6: version `GLIBC_2.11' not found (required by
/home/bs/software/openoffice/openoffice.org3/program/../basis-link/program/libvcl.so)

On another installation (where the libc.so.6 points to
libc-2.11.2.so), I can start OpenOffice 3.4.

Is the information in the README incorrect and I need to update the
system on the first installation described?

Thanks in advance for any help.

Best regards
Bernd

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message