incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From treasurer <reeves...@googlemail.com>
Subject Re: AOO 3.4 Crashes when attempting to print - resolved
Date Sat, 12 May 2012 11:18:21 GMT
Thanks to those who responded.

I did a full uninstall and deleted the OpenOffice Application Settings 
in my user profile. Reloaded the PC and installed 3.4 again.

This time it seems to be working OK - no crashes on printing. I now have 
to reinstall some of my extensions, but that is easy enough.

BTW has this release reverted to the old, pre-Oracle document symbols? I 
seem to have a mixture now of the old squarish ones and the round ones 
introduced in the last release.

Graham

On 11/05/2012 16:17, James Knott wrote:
> No problem here on Windows 7.
>
> treasurer wrote:
>> I can open and print documents created with the previous OOO version
>> 3.3 but when I create a new document and add a few words of text and
>> attempt to print AOO immediately crashes. This happens whether the
>> chosen printer is a real printer or a print to pdf printer.
>>
>> I can export to pdf and then print from the pdf reader.
>>
>> Anyone else seeing this problem?
>>
>> Regards,
>>
>> Graham
>>
>> MS XP32 SP3
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
>> For additional commands, e-mail: ooo-users-help@incubator.apache.org
>>


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message