incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From drew jensen <>
Subject Re: PostgreSQL SDBC Driver fails to connect
Date Wed, 23 May 2012 13:55:49 GMT
On Wed, 2012-05-23 at 10:40 -0500, Ian "Witty" Whitfield wrote:
> Hi All
> I'm trying to use the PostgreSQL: SDBC Driver, following the 
> instructions on, 
> with AOO 3.4.
> I have installed PostgreSQL Server on my PCLinuxOS 2012-2 machine. 
> Started the Server in the Control Panel and downloaded the SDBC Driver.
> When I try to make a connection I select (as instructed), "Connect to 
> existing Database", in step two it asks for Datasource URL and the 
> instructions say this can be left blank if the Server is on the local 
> machine (which it is). Whatever I enter in this box results in a "Failed 
> to connect - Database does not exist". If I leave it blank I have no 
> option to go on with the installation.
> How do you set this up to create a new database from scratch?
> Thanks for any help.

Hi Ian,

The best help I can give you is this - the PostgresSQL SBDC does not
work, it has not for a long time. There is no reason to believe it will
be fixed, unless you are going to code it.

You can connect to postgres with JDBC or ODBC currently, JDBC is more
capable feature wise, but much slower the ODBC.

If you need connectivity with Postgres then there is another office
suite available that will do so, for that has been not just fixed but

That is the most accurate information I can offer.


> Ian W
> Pretoria

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message