Here are some screen shots that describe the problem

This restore window splash screen is now impossible to get rid of and persists until I force quit Open Office. I can no longer Quit Open Office, I have to Force Quit the application and only then does this splash screen resolve. Something has happened to the Open Office programme that recurs even if I trash the application and its preferences files and reload the latest update from you site. This problem occurred today about two hours ago. I have been using this programme of several years on this iMac and have never had a problem even after I upgraded to Lion about a year ago.


Begin forwarded message:

From: Paul Cachia <cachiap@gmail.com>
Subject: How do I unistall this programme?
Date: 1 March, 2012 12:08:32 PM MST
To: ooo-users@incubator.apache.org

I have been using Open Office for some time now but it has suddenly developed an error this morning and it is putting up a flash screen on my monitor that is asking me to "restore windows". I have tried to restore but nothing happens and the flash screen stays open. and I can't open .doc files any longer. I get a blank sheet. It seems to be trying to restore the file for some reason. I tried quitting and restarting the programme and my computer (iMac running Lion) but nothing cures this problem. The "Writer" is now unusable and I have a permanent flash screen on my desktop if I try using "writer". I tried downloading the latest version from the website but that doesn't fix the problem. I have to get rid of Open Office. How do I do a complete uninstall to make sure all its files have been removed? I have looked through the Contents folder in the Applications folder on my iMac but I don't see an unistall item. Do I just dump the Open Office application folder? Does that remove all the files associated with this programme?

Thanks,

Paul Cachia
Edmonton Alberta
Canada

780 428 4992
cachiap@gmail.com





Paul Cachia
Debolt Data Depository
PO Box 35046
10818 Jasper Ave
Edmonton, AB
T5J 0B7
deboltdata@shaw.ca
780 428 4992