incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fred Juan DIAZ <fredjuan.d...@gmail.com>
Subject Re: section problem
Date Sun, 18 Mar 2012 20:51:34 GMT
Hi Girvin

 I always try to avoid using  sections in OO because they aren't easy to use,
 and because OO prefers a "style logic", especially if you need to do
something on a whole page.
... so I won't bring you an answer using sections.

Proposition : create your own page style with 2 columns
for example, call it twocol or whatever you want
then insert manually page jump with your twocol page style.

This solution is easier to manage because the sections in OO don't
work like sections in W$$d
and because when you need a page style, you just have to insert the
corresponding jump.

other advantage : using styles in a doc make it lighter in bytes and
faster to work with.

hope this to be useful and excuse me for the grammar mistakes.

Fred Juan Diaz
============


Le 18 mars 2012 01:51, Girvin R. Herr <girvin.herr@sbcglobal.net> a écrit :
> Greetings,
> I am using OO.o 3.3.0 [OOO330m20 (Build:9567)] under Linux.  I have an 85
> page (so far) Writer document I am writing that includes a 4-page table
> which I am trying to place into 2 columns in an area of the document.  I
> only want the table in a 2-column format, not the text before and after the
> table.  I inserted a 2-column "section" before the table, selected the
> table, cut and pasted it into the new section and that's when strange things
> happened.  The table starts out fine for the first 1.5 pages then, instead
> of continuing into the 2nd column on that page, there are 4 "blank" but
> unselectable phantom pages inserted before the remaining part of the table
> continues in column 1 again.  These "blank" pages cannot be typed into nor
> do they have the section's column separator lines down the center.  And yes,
> they do print as blank pages.  Putting the cursor at the end of the last
> cell of the table's first part, using the cursor keys to step to the next
> cell, jumps over the "blank" pages to the beginning of the first cell of the
> 2nd part of the table.  This "feature" effectively turned my 4-page table
> into a 7-page table!  That is *not* the direction I wanted to go in to save
> paper!
>
> I tried this same procedure in a new document by copy-pasting the 1-column
> table into the new document and following the same procedure to create the
> 2-column table section.  Same result.  So it isn't something else in the
> large, almost 10MB document.  This is either a bug or something I am doing
> wrong.  I followed the procedure in the OpenOffice Writer Guide, Chapter 4 -
> Formatting Pages; Using Sections for Page Layout.
>
> Does anybody know what is going on here? Is this a bug? Is it a known bug?
> Is there a work-around for this?
> Thanks in advance.
> Girvin Herr
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
> For additional commands, e-mail: ooo-users-help@incubator.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message