incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Fisher <dave2w...@comcast.net>
Subject Re: CVE-2012-0037: OpenOffice.org data leakage vulnerability
Date Fri, 23 Mar 2012 01:50:47 GMT
Many on the PPMC, particularly the many linux users, completely agree. It is being discussed
on the OOo-dev mailing list. Feel free to help.

Sent from my iPhone

On Mar 22, 2012, at 9:32 PM, NoOp <glgxg@sbcglobal.net> wrote:

> On 03/22/2012 03:17 PM, Terry wrote:
>> This quote from the page mentioned by Rob:
>> 
>> <quote>Linux and other platforms should consult their distro or OS
>> vendor for patch instructions.</quote>
>> 
>> My distro doesn't support OpenOffice; most, I gather, don't.
> ...
> 
> Even if they do, the patches are necessary and just as critical for
> linux users (and Solaris users) that have installed OOo directly from OOo:
> http://openoffice.org/download/other.html
> 
> NoOp Wrote:
>> Where are the linux patches? I could only find Window and Mac:
>> 
>> <http://www.eng.lsu.edu/mirrors/apache//incubator/ooo/3.3/patches/cve-2012-0037/>
> ...
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
> For additional commands, e-mail: ooo-users-help@incubator.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message