incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David B Teague sr <davidbtea...@comporium.net>
Subject Re: Tried to upgrade from 3.2 to 3.3 couldn't upgrade and got the note below...
Date Fri, 30 Mar 2012 02:51:51 GMT

Angela,

if you are running Windows, you probably do have the OO.o quick starter 
running. If you are running XP, you can use the Task Manager to kill 
that OpenOffice process. If you are running W7 or Vista someone else 
will have to tell you what to do. I switched to LibreOffice when Oracle 
bought Sun and OO.o went with it. I have not had that problem installing 
LO updates.

Hope this helps

David Teague


On 3/29/2012 6:50 PM, Angela Black wrote:
> Please wait while the Installation Wizard installs OpenOffice.org3.3.  This may take
several minutes.  Then I get a pop up asking me to :
>
> Please exit OpenOffice.org3.3 and the OpenOffice.org 3.3 Quickstarter before you continue.
 If you are using a mulit-user system, also make sure that no other user has OpenOffice.org
3.3 open.
>
> Well I don't have anything open when it says that.  No I am not using a multi user system.
 This is a home computer, I work from home.
>
> And now I can't open any of my documents I already have saved in Open Office.  And often
when I X out at the end of the day it looses my document and has to have me click to recover
document.
>
> I need those documents for my job...oh dear.  Is there a phone line for tec support?
>
> Can you help me,
> Angela Black
>
> Washington State
>
>    		 	   		


-- 
nil significat nisi oscillat



---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message