incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Boyle <jbo...@harbornet.com>
Subject Re: Implications for security vulnerability (CVE-2012-0037)
Date Fri, 23 Mar 2012 19:53:26 GMT
On 3/23/2012 12:43 PM, Dennis E. Hamilton wrote:
> For patches to OO.o 3.3.0 on Windows and Mac OS, go here:<http://www.openoffice.org/security/cves/CVE-2012-0037.html>.
>
> If you are running OO.o 3.3.0 on Linux, there is no separate patch at this time.  Some
folks are working on that.
>
>   - Dennis
>
> -----Original Message-----
> From: John Boyle [mailto:jboyle@harbornet.com]
> Sent: Friday, March 23, 2012 11:10
> To: ooo-users@incubator.apache.org
> Subject: Re: Implications for security vulnerability (CVE-2012-0037)
>
> On 3/22/2012 9:46 PM, Dennis E. Hamilton wrote:
> [ ... ]
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
>> For additional commands, e-mail: ooo-users-help@incubator.apache.org
>>
>>
> To Users: Where does one get the patch? I mean just in case?:-)
>
> [ ... ]
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
> For additional commands, e-mail: ooo-users-help@incubator.apache.org
>
>
to Dennis Hamilton and users: I went to the site listed and it says I do 
not have permission to get the information for the patch! So now what do 
I do?:-)

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message