incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josef Latt <Josef.L...@gmx.net>
Subject Re: Error Message (java)
Date Tue, 06 Mar 2012 15:07:57 GMT
Hi,

java 7 is not the official version. It's java 1.6.31.
http://www.java.com

Greetings


Am 06.03.2012 15:51, schrieb JLA:
> Thanks for this.  I will stop banging my head on my desk top.
>
> JLA
>
> On Mon, Mar 5, 2012 at 6:06 PM, Terry<terauck-aouser@yahoo.com.au>  wrote:
>> I understand that OO 3.3 will not work with Java 7.  AFAIK, version 6 works and you
can install it (apparently) alongside version 7.  One post I read stated that 3.3 will not
work with any version later than 6_22.
>>
>>
>>
>> ----- Original Message -----
>>> From: JLA<jasche45133@gmail.com>
>>> To: ooo-users@incubator.apache.org
>>> Cc:
>>> Sent: Tuesday, 6 March 2012 2:19 AM
>>> Subject: Error Message
>>>
>>> When adding extensions I keep getting:   Could not create Java
>>> implementation loader
>>> The extension will not be installed.
>>>
>>> Open office seems to have java installed and the boxed checked.
>>>
>>> Thanks,
>>>
>>> Joan Asche
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
> For additional commands, e-mail: ooo-users-help@incubator.apache.org
>
>

-- 
PGP Schl├╝ssel: 311D1055
http://keyserver.pgp.com

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message