incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory O'Farrell <ofarr...@iol.ie>
Subject Re: Error Message (java): Important Correction
Date Tue, 06 Mar 2012 21:45:34 GMT
On Tue, 6 Mar 2012 15:39:51 +0000
Rory O'Farrell <ofarrwrk@iol.ie> wrote:

> On Tue, 6 Mar 2012 10:30:41 -0500
> JLA <jasche45133@gmail.com> wrote:
> 
> > What version do I need for run extensions?
> > 
> > Joan
> > 
> > 
> > 
> > On Tue, Mar 6, 2012 at 10:07 AM, Josef Latt
> > <Josef.Latt@gmx.net> wrote:
> > > Hi,
> > >
> > > java 7 is not the official version. It's java 1.6.31.
> > > http://www.java.com
> 
> Any 1.6.xx version but it must be 32 bit if being run on a 64
> bit OS, such as Windows 7 64
> 
> -- 
> Rory O'Farrell <ofarrwrk@iol.ie>

A correction: I understand that OpenOffice will run with any Java
up to 1.6.31, but that Base may run very slow with Java after
1.6.22; one can install several versions of Java and
in /Tools/Options/OpenOffice.org:Java select the version for OOo
to use (Path is under Preferences for a mac).  In any case, the
selected Java must be 32 bit for it to interface correctly with
OOo versions when run on a 64 bit Windows.


-- 
Rory O'Farrell <ofarrwrk@iol.ie>

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message