incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Terry <terauck-aou...@yahoo.com.au>
Subject Re: Tried to upgrade from 3.2 to 3.3 couldn't upgrade and got the note below...
Date Fri, 30 Mar 2012 01:13:41 GMT
For some reason I did not receive this message ( http://markmail.org/message/j2q6fpzcv7gldshn?q=apache+ooo+order:date-backward+list:org%2Eapache%2Eincubator%2Eooo-users
) and I have copied it from an RSS reader.

To check that all OO processes are closed (I'm guessing you use Windows), open the task manager
and look for processes using the term 'soffice'.



From: Angela Black (abla...@msn.com)
List:     org.apache.incubator.ooo-users

Please wait while the Installation Wizard installs OpenOffice.org3.3. This may
take several minutes. Then I get a pop up asking me to :

Please exit OpenOffice.org3.3 and the OpenOffice.org 3.3 Quickstarter before you
continue. If you are using a mulit-user system, also make sure that no other
user has OpenOffice.org 3.3 open.

Well I don't have anything open when it says that. No I am not using a multi
user system. This is a home computer, I work from home.

And now I can't open any of my documents I already have saved in Open Office.
And often when I X out at the end of the day it looses my document and has to
have me click to recover document.

I need those documents for my job...oh dear. Is there a phone line for tec
support?

Can you help me, Angela Black

Washington State


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message