incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Niall Martin" <ni...@rndmartin.cix.co.uk>
Subject Re: Spellchecker operation
Date Sat, 24 Dec 2011 17:23:31 GMT
I wasn't aware of that guidance but it leaves me puzzled.  The extensions manager shows 
that I have the English spelling, hyphenation and thesaurus in place, and spellcheck has 
worked for me up till recently, but when I looked at the font page in style manager, English

did not have the ABC flag on it, nor do the other languages I have installed and might want

to use.

Thanks for your quick reply


On 24 Dec 2011 at 17:44, floris v wrote:

Send reply to:  	ooo-users@incubator.apache.org
Date sent:      	Sat, 24 Dec 2011 17:44:30 +0100
From:           	floris v <florisv59@gmail.com>
To:             	ooo-users@incubator.apache.org, niall@rndmartin.cix.co.uk
Subject:        	Re: Spellchecker operation

> Have you tried 
> http://user.services.openoffice.org/en/forum/viewtopic.php?f=74&t=67 -
> Tutorial Spell check and Language configuration at the community
> forum?
> 
> Op 24-12-2011 17:39, Niall Martin schreef:
> > This no longer seems to work on my system, and I'd like to know why.
> >  Give the spell checker a passage with obvious errors, it does not
> > find them, and despite my ticking the box to check as I type it
> > fails to do it.
> >
> > Can somebody give me a lead here?
> > Niall Martin
> > Phone 0131 4678468
> > Please reply to: niall<at>rndmartin.cix.co.uk
> >
> >
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org For
> additional commands, e-mail: ooo-users-help@incubator.apache.org
> 


Niall Martin
Phone 0131 4678468
Please reply to: niall<at>rndmartin.cix.co.uk


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message