incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Terry <terauck-aoous...@yahoo.com.au>
Subject Re: Impress with presenter console hangs
Date Thu, 08 Dec 2011 23:58:32 GMT
FWIW, the only thing that comes to mind is the hoary chestnut of the settings folder.  You
could rename it and see how the application behaves with a new folder.
Regards, Terry



----- Original Message -----
> From: Mike Scott <mike@scottsonline.org.uk>
> To: ooo-users@incubator.apache.org
> Cc: 
> Sent: Friday, 9 December 2011 7:32 AM
> Subject: Impress with presenter console hangs
> 
>( OOo 3.2/XP on an acer 5601 laptop)
> 
> Puzzling. I've had OOo and the presenter console on my laptop for quite some 
> time - used to work very smoothly to run on two screens.
> 
> However, now I find it hangs completely, and has to be killed with task manager. 
> It gets part way through the first (dissolve) slide change, and just stops; 
> totally dead, at which point the primary screen shows the console elements; the 
> second screen shows the part-dissolved picture.
> 
> I've removed both OOo and java and reinstalled those plus the console .oxt 
> file. No change. I can only assume some OOo update since the last use has killed 
> things somehow.
> 
> Disabling the presenter console allows Impress to operate correctly.
> 
> FWIW LO with the presenter console running under linux Mint 11 on the same 
> laptop works.
> 
> Any ideas please? I could really use this over the weekend......
> 
> 
> -- Mike Scott
> Harlow, Essex, England
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
> For additional commands, e-mail: ooo-users-help@incubator.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message