incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From NoOp <gl...@sbcglobal.net>
Subject Re: a wild conversion issue between OOo and Word
Date Tue, 15 Nov 2011 04:19:19 GMT
On 11/08/2011 04:29 PM, Dennis E. Hamilton wrote:
> THERE IS TOO LITTLE INFORMATION on what this was created with in the first 
> place and where it showed up incorrectly.  And the sanitization process 
> probably didn't help.
> 
> I believe this issue was also discussed on LibreOffice lists.  An user created 
> a cleaned up version that made it easy to see what kind of errors there were.
> 
> If I remember the case, there were a variety of strange features that had rows 
> with very tall column cells -- there was indeed a table) that seemed to 
> disappear off the page, and it was easy to fail to notice there were 
> additional pages when viewed in some applications and not others.
> 
> FOR THE CURRENT PROBLEM: However the user thought they made this document, the 
> .doc definitely has a table with two rows: the headings and then a really high 
> row that spans 11 pages in Word 2010.  Word also reports that there are 32 
> columns in the table, although it is clear that only 4 are used.  I think 
> these columns are probably simply invisible because they don't fit anywhere 
> and probably have nothing in them.  Also, there appear to be additional table 
> cells in the visible columns, but they are not row breaks.
> 
> As I said, I have seen this sort of thing before.  I think Noop (who even 
> tested the behavior in a Word 97 on Windows 98) helped isolate the problem. 
> What it looked like was a common-mode error in the OO.o import/export and/or 
> something that has worked the way it does between all versions of Word from 97 
> through to 2010.  I can find the test files, installed on my machine on 
> 2011-09-11 but I can't find the e-mails any longer.  I will have to search in 
> the LO mailing-list archives.  There was substantial analysis.  I must stop 
> deleting that kind of thing from my mail folders.
...
Please see:
<http://comments.gmane.org/gmane.comp.openoffice.general/57343>
[Problem with the Open Office Text Processing}
which I picked up from the OOo General list, that displays similar
issues with a .docx file. Only in this case the file crashes with
OOo-Dev (and all LO versions). OOo 3.3.0 OOO330m20 (build:9567) opens
the file, but omits the reference page.

Gary Lee (NoOp)




---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message