incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Hediger <ma....@bluewin.ch>
Subject Re: Calc Table Display Errors
Date Sat, 05 Nov 2011 23:41:02 GMT
Just tried it,
Calc kind of crashed when I hit it. And its even a fresh install of OO 3.3.

Thanks for the support
Martin




Am 05.11.11 22:08, schrieb TJ Frazier:
> On 11/5/2011 16:56, Martin Hediger wrote:
>> Hi Fred, thanks for the background details. Do you have any kind of
>> ETA? At the moment, my OO is not usable, but I need to handle
>> spreadsheets somehow. I guess I'll have to switch to MS Office if the
>> bug is not fixed soon.
>>
>> Martin
>
> Quick thought: would the Redraw command (Ctrl+Shift+R) do any good? 
> __/tj/
>>
>>
>>
>>
>> Am 05.11.11 19:38, schrieb Fred Juan DIAZ:
>>> 2011/11/5 Martin Hediger<ma.hed@bluewin.ch>
>>>
>>>> Am 04.11.11 21:58, schrieb Fred Juan DIAZ:
>>>>
>>>>> 2011/11/3 TJ Frazier<tjfrazier@cfl.rr.com>
>>>>>
>>>>> On 11/3/2011 18:32, Terry wrote:
>>>>>> Memory settings have been discussed on oooforum.org and on
>>>>>> the new
>>>>>>> community forum. A search should turn up suggested
>>>>>>> settings; I have seen it mentioned several times. I think
>>>>>>> you may have to experiment. This is one post on the new
>>>>>>> forum:
>>>>>>> http://user.services.**openoff**ice.org/en/forum/**<http://openoffice.org/en/forum/**>

>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> viewtopic.php?f=9&t=32090#****p146893<http://user.services.**
>>>>>>>
>>>>>>>
> openoffice.org/en/forum/**viewtopic.php?f=9&t=32090#**p146893<http://user.services.openoffice.org/en/forum/viewtopic.php?f=9&t=32090#p146893>

>
>>>>>>>
>>>>>>>
>>>>>>> Two things seem clear. First, reduce the number of undo
>>>>>>> steps (the default, I recall, is 100) to, say 21. Secondly,
>>>>>>> increase the size of the graphics cache to, say, 128 MB.
>>>>>>> Open Office does seem to be a memory hog; it certainly
>>>>>>> places a strain at times on my system and Andrew Pitonyak
>>>>>>> has mentioned that the odt version of his macro document
>>>>>>> causes OO to crash. I have seen reference to "memory
>>>>>>> leaking" but don't know what that means.
>>>>>>>
>>>>>>>
>>>>>>> Terry
>>>>>>>
>>>>>>> FYI:
>>>>>>> http://en.wikipedia.org/wiki/****Memory_leak<http://en.wikipedia.org/wiki/**Memory_leak>

>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> <http://en.**wikipedia.org/wiki/Memory_leak<http://en.wikipedia.org/wiki/Memory_leak>

>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> **> --/tj/
>>>>>>>
>>>>>> ----- Original Message -----
>>>>>>> From: Martin Hediger<ma.hed@bluewin.ch> To:
>>>>>>>> ooo-users@incubator.apache.org Cc: Sent: Thursday, 3
>>>>>>>> November 2011 10:07 PM Subject: Re: Calc Table Display
>>>>>>>> Errors
>>>>>>>>
>>>>>>>> Hi The sheet is 31K in size. It only contains entries
>>>>>>>> down to row around 150 and columns to Z, around 50 URLs
>>>>>>>> are in some cells, as well as around 50 URLs to PDFs on
>>>>>>>> my hard drive. I was thinking, could it be that I'm not
>>>>>>>> assigning the correct amount of memory? This can be
>>>>>>>> adjusted in the settings, i saw, but I cant find values
>>>>>>>> that help. I think I started to have this problem only
>>>>>>>> once i turned *off* anti-aliasing of fonts, because
>>>>>>>> Openoffice Impress was having trouble handling a large A0
>>>>>>>> poster.
>>>>>>>>
>>>>>>>> Any ideas are very welcomed. Martin
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> Am 02.11.11 23:39, schrieb Terry:
>>>>>>>>
>>>>>>>> That sounds like a system problem rather than a software
>>>>>>>> issue.
>>>>>>>>> Try
>>>>>>>>>
>>>>>>>>> copying two sheets to a new file, then close all files
>>>>>>>>> and exit the
>>>>>>>> software. Then open the new file only and see whether the
>>>>>>>> problem occurs in the new file. It may be that you are
>>>>>>>> placing too great a load on your system.
>>>>>>>>
>>>>>>>> Terry
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> ----- Original Message -----
>>>>>>>>>
>>>>>>>>> From: Martin Hediger<ma.hed@bluewin.ch> To:
>>>>>>>>>> ooo-users@incubator.apache.org Cc: Sent: Thursday,
3
>>>>>>>>>> November 2011 3:24 AM Subject: Calc Table Display
>>>>>>>>>> Errors
>>>>>>>>>>
>>>>>>>>>> Dear List I have a Calc spreadsheet open where a
>>>>>>>>>> number of tables are used. However, it becomes hardly
>>>>>>>>>> unusable, because when I switch between two
>>>>>>>>>>
>>>>>>>>>> tables
>>>>>>>>> (using the tabs at the bottom of the windom), the
>>>>>>>>> values from
>>>>>>>>>
>>>>>>>>>> the "new" table are printed on top of the "old"
>>>>>>>>>> values.
>>>>>>>>>>
>>>>>>>>>> It becomes unreadable.
>>>>>>>>> Also often when scrolling, values get "smeared" out all
>>>>>>>>> over the table. Its as if the value is printed to a new
>>>>>>>>> position but not
>>>>>>>>>
>>>>>>>>>> removed
>>>>>>>>>>
>>>>>>>>>> from the
>>>>>>>>> previous one.
>>>>>>>>>
>>>>>>>>>> What can be the reason for this? Any suggestions
for
>>>>>>>>>> how to address
>>>>>>>>>>
>>>>>>>>>> this problem
>>>>>>>>> is very appreciated. I'm working with Mac OS X 10.5.8
>>>>>>>>> and OO
>>>>>>>>>
>>>>>>>>>> 3.3.0 on a MBP.
>>>>>>>>>>
>>>>>>>>>> Thanks for reading Martin<snip>
>>>>>>>>>>
>>>>>>>>>>
>>>>>> Hi
>>>>> It doesn't sound only as a memory problem but rather like a
>>>>> graphic refreshing problem too, very often encountered by
>>>>> people who produce with OOo , even with very short documents.
>>>>>
>>>>> I've been experimenting this problem several times per week
>>>>> since i daily use OOo (2001) It was told to be a bug in VCL (?
>>>>> ?)
>>>>>
>>>>> We still have the same display refreshing bug in OOo4Kids and
>>>>> OOoLight anyway, this bug (because it's really an annoying bug
>>>>> ) was already described in various ways, for example in #82448
>>>>> which is typically well described , but you will find a bunch
>>>>> of issues about the same problem at
>>>>> https://issues.apache.org/ooo/ entering keywords containing
>>>>> "display" "refresh" ... see also issues #94852 ; #95505 ;
>>>>> etc...
>>>>>
>>>>>
>>>>> Fredjd
>>>>>
>>>>> Hi Fred, thanks for your feedback. It sounds as if your
>>>>> describing
>>>> exactly what I'm trying to fix. Good to hear its not exactly only
>>>> on my side and yes, I'm starting to have it in small documents as
>>>> well (cant call 150 used rows large, right?). I'll be checking
>>>> out your references, however, can you confirm any successful
>>>> fix?
>>>>
>>>> Martin
>>>>
>>>>
>>>>
>>> Hi Martin
>>>
>>> I'm not in dev team, just simple beta-tester and member of EducOOo,
>>>  waiting for the next AOOo release to be out in order to test it.
>>> However imho this bug should be a priority for the next release
>>> because it touches every end user's UI. As soon as the AOOo release
>>> is out, dev will probably make an announcement on this list. I'll
>>> test whether this bug is still there and report the results on
>>> this list too.
>>>
>>> Fredjd
>>>
>>
>>
>> ---------------------------------------------------------------------
>>
>>
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
>> For additional commands, e-mail: ooo-users-help@incubator.apache.org
>>
>>
>>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
> For additional commands, e-mail: ooo-users-help@incubator.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message