incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "F C. Costero" <fjcc.apa...@gmail.com>
Subject Re: Forums down: SQL Error: Too many connections [1040]
Date Mon, 17 Oct 2011 16:14:38 GMT
Drew handled this last time. I PM'd him from the forum late last week
on another topic and have not heard back. If he is unavailable, I'm
not aware of anyone else having contact information for the correct
person at Oracle.
Francis

On Mon, Oct 17, 2011 at 9:55 AM, Dennis E. Hamilton
<dennis.hamilton@acm.org> wrote:
> The forums were up last night when I posted a message to the administrators.
>
> They seem to be down right now (2011-10-17T15:24Z).  It looks like manual intervention
is required.
>
>  - Dennis
>
> -----Original Message-----
> From: floris v [mailto:florisv59@gmail.com]
> Sent: Monday, October 17, 2011 05:31
> To: ooo-dev@incubator.apache.org
> Subject: Re: Forums down: SQL Error: Too many connections [1040]
>
> Op 17-10-2011 14:28, Shane Curcuru schreef:
>> Is this kind of error transient, or do we need someone on the Oracle
>> side to fix it?
>>
>> Trying to read anything in the en forums
>> http://user.services.openoffice.org/en/forum/ seems to get this error:
>>
>> General Error
>> SQL ERROR [ mysqli ]
>>
>> Too many connections [1040]
>>
>> - Shane, who does read forums (but still prefers properly threaded
>> email clients)
> Same for all nl forums too. That's been going on for days.
> Peter aka floris v
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message