incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From drew <d...@baseanswers.com>
Subject Re: Forums outage... once again
Date Tue, 11 Oct 2011 15:55:39 GMT
On Tue, 2011-10-11 at 10:48 -0400, Rob Weir wrote:
> On Tue, Oct 11, 2011 at 8:56 AM, drew <drew@baseanswers.com> wrote:
> > On Tue, 2011-10-11 at 09:23 -0300, Ariel Constenla-Haile wrote:
> >> Hi Drew, *,
> >>
> >> On Tue, Oct 11, 2011 at 06:32:54AM -0400, drew wrote:
> >> > On Tue, 2011-10-11 at 11:43 +0200, floris v wrote:
> >> > > Sorry, I meant second down time this morning.
> >> > >
> >> >
> >> > Wow that was weird - this time it was still down hen I awoke (along with
> >> > all the rest of the OO.o sites it seems)...
> >> >
> >> > Anyway - it is back up now (about 10 minutes after I started looking),
> >> > during those ten minutes though it did it all
> >> > - couldn't find the http server
> >> > - couldn;t connect to the mysql server socket
> >> > - too many connections
> >> >
> >> > and now no problem.
> >>
> >> this seemed to be a general problem at Oracle, at least with its servers
> >> hosting free software projects: as
> >> http://svn.services.openoffice.org/opengrok was down, I tried to get
> >> opengrok from the opengrok site in order to start making my own opengrok
> >> server, and it was also down
> >> http://hub.opensolaris.org/bin/view/Project+opengrok/WebHome
> >> it came back at the same time the other OOo servers came up.
> >
> > Yes, so I gathered, but some sites are still down
> > - the wiki is still throwing the socket error
> > - the extension site throws a connection reset error, no matter how many
> > times I try to reconnect..
> >
> 
> Do you have any sense of what the root cause of the problems is?  

No, but then haven't gone looking in detail.

> Were
> there any updates made to phpBB or other software?  

Nope, no changes made at all - the update to the latest release is part
of the migration script, the current instance is running exactly as it
has been for months.

> Is the server over
> loaded?  

That could be I suppose - right now there are around 340 users on the
site, assuming the site is running on the same server as before (which
it may not be, I don't know one way of the other) it should be able to
handle over a 1,000 without a problem. In fact overall site activity has
really taken a beating this last year, and I can tell you for sure that
not all of the loss has been made up at Libreoffice sites - it really
looks like overall loss of user base.

> Have we been missing routine maintenance, like optimizing
> DB's?

I don't think so, the maintenance tasks where well scripted by Terry and
set to run as cron jobs, as far as I can see those scrips are running as
scheduled and without error and given that site traffic is trending
downwards rather then up it doesn't make a lot sense that it's an
optimization issue in the db engine...still, I will make time to do a
little more digging and will report back.


//drew


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message