incubator-ooo-qa mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bernt Christandl <...@MPA-Garching.MPG.DE>
Subject Re: 2 bugs with/for 3.4.0
Date Tue, 22 May 2012 09:33:53 GMT

Dear Andrea,

thank you very much for the answer to my mail!

When I tried 3.4.0 I did it without any "dot-files"
I could think of. At least I made sure that I didn't have
any files or subdirectories like .openoffice, .sofficerc,
.libreoffice, .OpenOffice.org2 or whatever similar I remembered
from past versions.

Then I've tried it (after installation) with 2 different userids,
first the one that did the installation then another one newly created.
Both had the same problems.

Then, 
when I realized that these problems did not occur with the
very old 3.2.1 and the very new LO-3.5.3, but with all other
versions I tried, even on a completely different Suse-12.1 laptop
(there I did NOT try 3.4.0)

AND when I could not find any differences between Apache-
and Libre-Office that would matter for us (aside from that 3.5.3
IS working here fine and 3.4.0 is not)

then I did remove 3.4.0 from our system...

Only I wanted you (the ApacheOpenOffice-people) to know about
the bugs we've found. That's why I wrote my "bug-mail".


The last point for today:
You wrote:
> Probably the quickstart is still keeping the process alive
> (I can reproduce it). But if you disable it in the options,
> the process will return correctly.

This can be only a work around, I think. If I had to adjust pre-set
options after installation for a program to run (or finish)
without errors, this is still a bug to me. But that's -maybe-
only my opinion...

With regards,

Bernt Christandl




Mime
View raw message