incubator-ooo-qa mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From xia zhao <lilyzh...@gmail.com>
Subject Re: Please Submit Your RC Build Test Report
Date Tue, 24 Apr 2012 07:46:23 GMT
Hi all,

Platform: Windows XP SP3
Test Scenario 1: Clean install AOO 3.4 r1325589 English/French/Russian full
package.

   - Create/open/save/reopen/spell check/screen show, all work fine. Two
   regression issues found:

119238 <https://issues.apache.org/ooo/show_bug.cgi?id=119238>norP3All
graphicsneedsconfirm@graphi...CONF---The title and author font is too small
if creating one presentation from template except for original
ones<https://issues.apache.org/ooo/show_bug.cgi?id=119238>
119239 <https://issues.apache.org/ooo/show_bug.cgi?id=119239>norP3All
graphicsneedsconfirm@graphi...CONF---Blue background in notes
view<https://issues.apache.org/ooo/show_bug.cgi?id=119239>

   - For English full package, install Japanese, Simplified Chinese  and
   Dutch language packages. Switch UI, check the display. Work fine. Then
   remove these language package and add by extension managers. Work fine.

Test Scenario 2: Upgrade from OOo 3.3 English package to AOO 3.4 English
package, and then:

   - Create/open/save/reopen/spell check/screen show, all work fine.
   - Install Japanese, Simplified Chinese  and Dutch language packages.
   Switch UI, check the display. Work fine. Then remove these language package
   and add by extension managers. Work fine.

Test Scenario 3: Upgrade from OOo 3.3 English package to AOO 3.4 Simplified
Chinese full package. And then:

   - Create/open/save/reopen/spell check/screen show, all work fine.
   - Install Japanese, Simplified Chinese  and Dutch language packages.
   Switch UI, check the display. Work fine. Then remove these language package
   and add by extension managers. Work fine.
   - Check the extension after upgrade, no English dictionary there. It is
   correct behavior. And the UI is changed to Simplified Chinese.

Test Scenario 4: Upgrade from OOo 3.2 English package to AOO 3.4 English
package. And then:

   - Check the extension, no English dictionary there and the spell check
   for English doesn't work.
   - 119271 <https://issues.apache.org/ooo/show_bug.cgi?id=119271>bloP3All
   ooo-issues@incubator.apache...CONF---Spell checker doesn't work if
   upgrade from OOo 3.2 to AOO
3.4<https://issues.apache.org/ooo/show_bug.cgi?id=119271>
   - Create/open/save/reopen/spell check/screen show, all work fine.
   - Install Japanese, Simplified Chinese  and Dutch language packages.
   Switch UI, check the display. Work fine. Then remove these language package
   and add by extension managers. Work fine.

Test Scenario 4: Clean install AOO 3.4 English package. Install other
language packages. Then uninstall AOO 3.4. Now the language packages are
still there. Then try to install OOo 3.3. After install, I tried to new
document/presentation/spreadsheet, freeze and no response. I tried the
scenarios three times. All failed.

Then I tried to upgrade to AOO 3.4 again, always be told that the I should
exit AOO 3.4 quick start first. It seems the below scenario doesn't work:
OOo 3.3 plus AOO 3.4 language packages.

Best Regards,

Lily

2012/4/20 xia zhao <lilyzhao8@gmail.com>

> Hi all,
>
> Please replace this mail list for your RC build test result. Also, I
> placed the RC build test plan and test result wiki pages link here:
>
> http://wiki.services.openoffice.org/wiki/Quality_Assurance#Apache_OpenOffice_3.4
>
> It will be much appreciated if you also update this page for your RC build
> test result:
> https://cwiki.apache.org/confluence/display/OOOUSERS/AOO+3.4+RC+Build+Test+Report
>
> Best regards,
>
> Lily
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message