incubator-ooo-qa mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shan Zhu <shanzh...@gmail.com>
Subject Re: Please Submit Your RC Build Test Report
Date Mon, 23 Apr 2012 02:55:59 GMT
OS: Ubuntu10.04
build info: RC1(r1325589),language pack (r1310206)

Test Scenario:
Clean Install en-us/zh-cn/fr full build ->
  1) Install language packs (de,zh-cn,es,ja, pt-BR), switch UI,
create/open/save files.
  2) Install dictionaries (de, fr, es).
  3) Check the dictionary setting in character formatting and Spell check
dialog, and it works, save file and reopen.
  4) Disable/remove extensions, check the UI and functional impact.
  5) Uninstall all component of OO.

Issue found:
1. zh-cn, zh-tw language package can not works.
2. The pt-BR language package will partially work. Some UI string can be
changed into Portuguese, others will be in English, even if the full build
is not en-US.
   Comments and screenshot added to issue 119210 <
https://issues.apache.org/ooo/show_bug.cgi?id=119210>. pt-BR full build
does not have this problem.

Regards, Shan Zhu



在 2012年4月23日 上午10:38,lou ql <louqingle@gmail.com>写道:

> On 23 April 2012 10:36, lou ql <louqingle@gmail.com> wrote:
>
> > I tested the RPM packages on Redhat 6.1 and suse 11 SP1 against build
> > r1325589. No critical problem except the bug 119210<
> https://issues.apache.org/ooo/show_bug.cgi?id=119210>for lanugage package.
> > BTW, the language package build is r1310206.
> >
> > Redhat 6.1:
> > Clean install zh_CN full package:
> >    installation OK
> >    Load,save,reopen OK
> >    UI is Chinese, OK
> >    extensions: installed Russion dic, run spellcheck, OK. disable/remove
> > de dic, run spellcheck, no German dic work. OK.
> >
>
> Sorry, Here is Russion, not German
>
>
>
> >  Upgrade from 3.3 en_US to 3.4 zh_CN:
> >    known issue:
> >       119158 <https://issues.apache.org/ooo/show_bug.cgi?id=119158>:
> cannot
> > upgrade integrated menu from 3.3 to 3.4 on Redhat6.1/Suse11
> >       119162 <https://issues.apache.org/ooo/show_bug.cgi?id=119162>: two
> > copies of ooobasis packages after upgrade from oo3.3 to 3.4 on Suse 11
> SP1
> > and soffice will crash after open a file
> > Install fr language package on zh_CN full installation set, switch UI,
> > pass.
> >
> > Suse:
> > Clean install en_US package
> >      installation OK
> >      load,save,reopen, OK
> >      extension: install de dic, run spellcheck, OK. disable/remove de
> dic,
> > run spellcheck, no German dic work. OK.
> >      install zh_CN language package, Switch UI:
> >        known issue 119210<
> https://issues.apache.org/ooo/show_bug.cgi?id=119210>:
> > cannot switch UI languages to zh_CN on Linux if installed en_US then
> zh_CN
> > language package
> >      install fr language package, switch UI, works.
> > Upgrade from 3.3 en_US package to 3.4 zh_CN package.
> > Upgrade from 3.3 en_US package to 3.4 en_US package.
> >   except the known issue metioned in Redhat test, raised a new bug:
> 119258<https://issues.apache.org/ooo/show_bug.cgi?id=119258>
> > :  languages remain in the language list though the dictionaries cannot
> > be used after upgrade from oo3.3
> >
> >
> >
> > On 20 April 2012 15:54, xia zhao <lilyzhao8@gmail.com> wrote:
> >
> >> Hi all,
> >>
> >> Please replace this mail list for your RC build test result. Also, I
> >> placed
> >> the RC build test plan and test result wiki pages link here:
> >>
> >>
> http://wiki.services.openoffice.org/wiki/Quality_Assurance#Apache_OpenOffice_3.4
> >>
> >> It will be much appreciated if you also update this page for your RC
> build
> >> test result:
> >>
> >>
> https://cwiki.apache.org/confluence/display/OOOUSERS/AOO+3.4+RC+Build+Test+Report
> >>
> >> Best regards,
> >>
> >> Lily
> >>
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message