incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 121316] New: I am Trying to get the cells to perform mathematical function correctly after assigning a value of (equal to another cell in the same spread sheet), to one more cells in the mathematical equation.
Date Tue, 06 Nov 2012 01:25:22 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=121316

          Priority: P3
            Bug ID: 121316
          Assignee: ooo-issues@incubator.apache.org
           Summary: I am Trying to get the cells to perform mathematical
                    function correctly after assigning a value of (equal
                    to another cell in the same spread sheet), to one
                    more cells in the mathematical equation.
          Severity: critical
        Issue Type: DEFECT
    Classification: Application
                OS: Mac OSX, all
          Reporter: whernandez4@satx.rr.com
          Hardware: Mac
            Status: UNCONFIRMED
           Version: AOO 3.4.1
         Component: programming
           Product: spreadsheet

Created attachment 79865
  --> https://issues.apache.org/ooo/attachment.cgi?id=79865&action=edit
I am Trying to get the cells to perform mathematical function correctly after
assigning a value of (equal to another cell in the same spread sheet), to one 
more cells in the mathematical equation.

I am Trying to get the cells to perform mathematical function correctly after
assigning a value of (equal to another cell in the same spread sheet), to one 
more cells in the mathematical equation.Down Below, same numbers, different
answers.  see attachment for clarification.  Thanks

    1.90            1.90                    


110.00            110.00                        
58.00            58.00                        




4451            4443                        

530.00            530.00                        
4.42            4.42                        
1.90            1.90                        



On The Left Side (Yellow Background), A10 CALCULATES (A12*A13*A14)              

On the rigth side (Grey background) , D10 CALCULATES (D12*D13*D14)              

Although the value given to D14 is (=E1), it is still 1.90.  Why don't this
program return the correct                                     
calculation on D10 ?   Is there another way to assign a value to a cell from
another cell in the same spread sheet and calculate correctly?

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message