incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 121311] New: Report wizard creates broken report when using a query instead of a table
Date Mon, 05 Nov 2012 09:52:07 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=121311

          Priority: P3
            Bug ID: 121311
          Assignee: ooo-issues@incubator.apache.org
           Summary: Report wizard creates broken report when using a query
                    instead of a table
          Severity: major
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: kryb@gmx.net
          Hardware: All
            Status: UNCONFIRMED
           Version: AOO 3.4.1
         Component: code
           Product: database access

Created attachment 79859
  --> https://issues.apache.org/ooo/attachment.cgi?id=79859&action=edit
Test database. Try report from query and from table...

I found the bug using base on OOo 3.4.1 (Win XP and Mac OS X 10.8.2). In OOo
3.3.x it was still working.

First I tried to use my reports from 3.3.x: they still worked, but the order
options were ignored. The data was filled in in order of the data in the main
table :(

Now I started to search and tried to make a new report. It only showed me the
template and didn't fill in the data. :(

Now I created a new document (attached) and first found out the report wizard
works well. (Except for the missing document title: bug 49331). Now I tried to
make a query and build the report from the query and now it happened: No filled
in data, only the template...

The report from the table works, but the report from the query stays empty
(shows the template without data).

I tested both on Win XP and on Mac OS X 10.8.2.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message