incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject [Bug 121306] New: "Open Office does not function any more"
Date Fri, 02 Nov 2012 20:58:42 GMT

          Priority: P3
            Bug ID: 121306
           Summary: "Open Office does not function any more"
          Severity: blocker
        Issue Type: DEFECT
    Classification: Test
                OS: Windows 7
          Hardware: PC
            Status: UNCONFIRMED
           Version: OOo 3.4 Beta
         Component: another
           Product: *Testproduct

When I try to open my .odt documents, the Apache Open Office logo appears with
a loading bar, but the docs don't open, instead I receive a message that 

" 3.4.1 does not function any more

The program can not be executed properly because of a problem. The program is
being closed and I will be contacted when a solution is available." 
(close program)

When I try to uninstall it with CCleaner, I am told to

"Please quit 3.4.1 and the 3.4.1 Quick launch
before you continue. If you use a multi-user system make sure that no other
user has opened 3.4.1"

I don't know of any other user, but I'm also not sure about viruses...

Then when I open Task Manager to shut down all Open Office processes, there are
none, so I really onder why that should be the problem in the first place.

Thank you for your time.

You are receiving this mail because:
You are the assignee for the bug.

View raw message