incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120974] All applications within OO 3.4.1 crash within 30 seconds of opening Writer, Calc and Base
Date Sun, 04 Nov 2012 08:53:34 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120974

Richard Burton <burtthebike@blueyonder.co.uk> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |burtthebike@blueyonder.co.u
                   |                            |k

--- Comment #2 from Richard Burton <burtthebike@blueyonder.co.uk> ---
(In reply to comment #0)
> I have a Windows7 installation with OO 3.4.1.  I recently installed 3.4.1
> and I am not sure which exact version I upgraded from.  It was 3.something.
> 
> I've done the most "recreation" with Word and Calc.  
> 
> If I open either program with a document, walk away and do nothing, the
> program will close itself and show the screen explaining the document I was
> working on (in this case untitled.whatever) will be recovered the next time
> I launch the application.  The system will stay hung up on this screen and
> it will never close.  It becomes unresponsive to any closing options and I
> must cancel it through Task Manager.
> 
> If I open either program and try to un-check the Automatically Check for
> Updates option in Tools/Options, and then immediately close the application
> -- it looks like everything was successful, but 30 seconds later the
> previously described screen pops up and -- read the rest of previous
> paragraph.  Then, if I immediately re-open the program again and check the
> Automatic Update check box -- it is reset as selected and didn't save my
> change to un-select it.
> 
> If I open either program with a document and look around or make small
> changes, it will crash and go through the same process as above.  However,
> the crash seems more time based than action based as it doesn't seem to
> matter what I am doing with the file -- editing an existing one or
> opening/closing a new one.
> 
> I have tried resetting the User Profile several times by backing up the User
> directory (renaming it User-bak) and then rebooted and tried again -- at
> least 6 times.  The same problem occurs over and over again.
> 
> I am in the process of downloading 003.3 to see if that fixes the problem as
> I need to get some work done.  If you need any more details (or for me to
> continue recreating the problem, please let me know and I will re-install
> 3.4.1.
> 
> Thank you.
> 
> Jeane deCoster

Same problem, the document will be usable for a max of 30 seconds and then
crashes, and when recovered, same happens again.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message