incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120691] date/time is displayed as different format in exported odp
Date Mon, 05 Nov 2012 18:32:27 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120691

Levente Balint <levente.l.balint@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |levente.l.balint@gmail.com

--- Comment #4 from Levente Balint <levente.l.balint@gmail.com> ---
I was unable to reproduce this on 3.5.0 (r1400866) on Windows 7 Professional N
SP1 (x64).

I also tried to reproduce the bug on a Mac OSX Lion v10.7 by following the
steps but failed there as well (used the same 3.5.0 snapshot build r1400866)

I was finally successful in reproducing the issue on v3.4.1. Although there
were some conditions that I needed to alter in the initial report in order to
reproduce it (please see Investigation on 3.4.1 for further details on this)

On Win7 I tried to vary some of the specific steps in the description to see if
I could reproduce it in some other form:
    - use the file in the report instead of creating the file
    - create pptx file instead of ppt mentioned
    - change initial locale to Romanian and THEN to Chinese
    - change locale from English-US to Romanian INSTEAD of Chinese
    - change the file exported from ppt to otp
    - change Date/Time setting from Variable to Fixed
    - manually set the Date’s Format and Language on the Header and Footer menu
(under Automatically update) instead of leaving it on the default values
    - re-adding the Date/Time in the Footer in the odp then saving>reopening
file
These tests all failed in reproducing this specific bug.

My personal take on this issue is that it got “resolved” sometime between the
initial bug report and r1400866 (basing this on the tests I have run on
different configurations/versions)

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message