incubator-ooo-issues mailing list archives: October 2012

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · Next »Thread · Author · Date
[Bug 120885] [From Symphony]Sample file's table border is missing
bugzi...@apache.org   [Bug 120885] [From Symphony]Sample file's table border is missing Mon, 15 Oct, 07:57
bugzi...@apache.org   [Bug 120885] [From Symphony]Sample file's table border is missing Mon, 15 Oct, 08:04
bugzi...@apache.org   [Bug 120885] [From Symphony]Sample file's table border is missing Thu, 18 Oct, 05:59
bugzi...@apache.org [Bug 121217] New: openSUSE installer is using a picture similar to Apache OpenOffice logo Mon, 15 Oct, 08:34
bugzi...@apache.org   [Bug 121217] openSUSE installer is using a picture similar to Apache OpenOffice logo Tue, 16 Oct, 20:42
bugzi...@apache.org   [Bug 121217] openSUSE installer is using a picture similar to Apache OpenOffice logo Tue, 16 Oct, 21:46
bugzi...@apache.org [Bug 121218] New: Hyperlinks visited and unvisited. Hyperlinks, once visited, do not take the "visited hyperlink" colour specified by user in tools. Mon, 15 Oct, 11:57
bugzi...@apache.org   [Bug 121218] Hyperlinks visited and unvisited. Hyperlinks, once visited, do not take the "visited hyperlink" colour specified by user in tools. Mon, 15 Oct, 11:58
bugzi...@apache.org   [Bug 121218] Hyperlinks visited and unvisited. Hyperlinks, once visited, do not take the "visited hyperlink" colour specified by user in tools. Mon, 15 Oct, 12:01
bugzi...@apache.org   [Bug 121218] Hyperlinks visited and unvisited. Hyperlinks, once visited, do not take the "visited hyperlink" colour specified by user in tools. Sat, 27 Oct, 15:00
bugzi...@apache.org [Bug 121219] New: On adding .jpg files, cursor jumps to end of file Mon, 15 Oct, 13:12
bugzi...@apache.org [Bug 121220] New: Hi ho Mon, 15 Oct, 15:20
bugzi...@apache.org   [Bug 121220] Hi ho Mon, 15 Oct, 16:43
bugzi...@apache.org   [Bug 121220] Hi ho Mon, 15 Oct, 16:43
bugzi...@apache.org [Bug 121221] New: SVG file not rendered correctly - style in grouping overrides too much? Mon, 15 Oct, 15:27
bugzi...@apache.org   [Bug 121221] SVG file not rendered correctly - style in grouping overrides too much? Mon, 15 Oct, 15:27
bugzi...@apache.org   [Bug 121221] SVG file not rendered correctly - style in grouping overrides too much? Mon, 15 Oct, 15:28
bugzi...@apache.org   [Bug 121221] SVG file not rendered correctly - style in grouping overrides too much? Mon, 15 Oct, 15:28
bugzi...@apache.org   [Bug 121221] SVG file not rendered correctly - style in grouping overrides too much? Mon, 15 Oct, 16:35
bugzi...@apache.org   [Bug 121221] SVG file not rendered correctly - style in grouping overrides too much? Tue, 16 Oct, 11:24
[Bug 111555] SDK: Mac OS 10.6: Java examples do not run
bugzi...@apache.org   [Bug 111555] SDK: Mac OS 10.6: Java examples do not run Mon, 15 Oct, 16:32
bugzi...@apache.org   [Bug 111555] SDK: Mac OS 10.6: Java examples do not run Mon, 15 Oct, 16:35
bugzi...@apache.org   [Bug 111555] SDK: Mac OS 10.6: Java examples do not run Mon, 15 Oct, 16:37
[Bug 89601] Copy/Paste error
bugzi...@apache.org   [Bug 89601] Copy/Paste error Mon, 15 Oct, 17:50
[Bug 119678] OpenOffice service soffice.bin becomes unresponsive/hung and hijacks CPU and memory
bugzi...@apache.org   [Bug 119678] OpenOffice service soffice.bin becomes unresponsive/hung and hijacks CPU and memory Mon, 15 Oct, 18:16
bugzi...@apache.org   [Bug 119678] OpenOffice service soffice.bin becomes unresponsive/hung and hijacks CPU and memory Mon, 15 Oct, 18:19
bugzi...@apache.org [Bug 121222] New: [ORB] reports containing charts do not open in AOOo 3.4.1 anymore Mon, 15 Oct, 19:31
bugzi...@apache.org   [Bug 121222] [ORB] reports containing charts do not open in AOOo 3.4.1 anymore - "Failed to parse the report" Mon, 15 Oct, 19:48
[Bug 119060] Copying cells to clipboard always adds a newline at the end
bugzi...@apache.org   [Bug 119060] Copying cells to clipboard always adds a newline at the end Mon, 15 Oct, 21:33
[Bug 119860] [From Symphony]The position of conncector change after save to another ppt by AOO
bugzi...@apache.org   [Bug 119860] [From Symphony]The position of conncector change after save to another ppt by AOO Tue, 16 Oct, 02:34
bugzi...@apache.org   [Bug 119860] [From Symphony]The position of conncector change after save to another ppt by AOO Tue, 16 Oct, 02:34
[Bug 119560] [From Symphony]The text box style display incorrectly when open the sample in AOO3.4
bugzi...@apache.org   [Bug 119560] [From Symphony]The text box style display incorrectly when open the sample in AOO3.4 Tue, 16 Oct, 02:43
bugzi...@apache.org   [Bug 119560] [From Symphony]The text box style display incorrectly when open the sample in AOO3.4 Tue, 16 Oct, 02:43
[Bug 119556] [From Symphony] font size in title box is changed from 48 to 42 when open the sample in AOO3.4
bugzi...@apache.org   [Bug 119556] [From Symphony] font size in title box is changed from 48 to 42 when open the sample in AOO3.4 Tue, 16 Oct, 02:46
bugzi...@apache.org   [Bug 119556] [From Symphony] font size in title box is changed from 48 to 42 when open the sample in AOO3.4 Tue, 16 Oct, 02:47
bugzi...@apache.org   [Bug 119556] [From Symphony] font size in title box is changed from 48 to 42 when open the sample in AOO3.4 Thu, 18 Oct, 05:51
[Bug 119530] [From Symphony]the subtitle area of ppt file display incorrectly in AOO3.4
bugzi...@apache.org   [Bug 119530] [From Symphony]the subtitle area of ppt file display incorrectly in AOO3.4 Tue, 16 Oct, 02:49
bugzi...@apache.org   [Bug 119530] [From Symphony]the subtitle area of ppt file display incorrectly in AOO3.4 Tue, 16 Oct, 02:50
[Bug 119518] [From Symphony]Text and fill color in a table are lost while opening a ppt file
bugzi...@apache.org   [Bug 119518] [From Symphony]Text and fill color in a table are lost while opening a ppt file Tue, 16 Oct, 03:10
bugzi...@apache.org   [Bug 119518] [From Symphony]Text and fill color in a table are lost while opening a ppt file Tue, 16 Oct, 03:10
[Bug 119477] [From Symphony]PPT Export: Diagram bullet can not be displayed correctly after saved as *.ppt in AOO
bugzi...@apache.org   [Bug 119477] [From Symphony]PPT Export: Diagram bullet can not be displayed correctly after saved as *.ppt in AOO Tue, 16 Oct, 03:14
bugzi...@apache.org   [Bug 119477] [From Symphony]PPT Export: Diagram bullet can not be displayed correctly after saved as *.ppt in AOO Tue, 16 Oct, 03:15
bugzi...@apache.org   [Bug 119477] [From Symphony]PPT Export: Diagram bullet can not be displayed correctly after saved as *.ppt in AOO Thu, 18 Oct, 05:46
[Bug 119612] [From Symphony][BiDi]The order of Hebraic string are changed after save as new .doc
bugzi...@apache.org   [Bug 119612] [From Symphony][BiDi]The order of Hebraic string are changed after save as new .doc Tue, 16 Oct, 03:30
bugzi...@apache.org   [Bug 119612] [From Symphony][BiDi]The order of Hebraic string are changed after save as new .doc Tue, 16 Oct, 03:30
bugzi...@apache.org   [Bug 119612] [From Symphony][BiDi]The order of Hebraic string are changed after save as new .doc Thu, 18 Oct, 05:39
[Bug 104727] patch for dmake to properly work if installed in a dir spaces in its name
bugzi...@apache.org   [Bug 104727] patch for dmake to properly work if installed in a dir spaces in its name Tue, 16 Oct, 04:10
[Bug 60467] OOoBean: no keyboard events
bugzi...@apache.org   [Bug 60467] OOoBean: no keyboard events Tue, 16 Oct, 04:11
bugzi...@apache.org   [Bug 60467] OOoBean: no keyboard events Tue, 16 Oct, 09:14
[Bug 104123] Guarantee of usable build root pathname length needed
bugzi...@apache.org   [Bug 104123] Guarantee of usable build root pathname length needed Tue, 16 Oct, 04:12
bugzi...@apache.org   [Bug 104123] Guarantee of usable build root pathname length needed Mon, 29 Oct, 09:25
bugzi...@apache.org   [Bug 104123] Guarantee of usable build root pathname length needed Mon, 29 Oct, 14:45
[Bug 54870] dmake configured on a network volume breaks when building
bugzi...@apache.org   [Bug 54870] dmake configured on a network volume breaks when building Tue, 16 Oct, 04:14
[Bug 114470] dmake: Eliminate the concept of MAXLINELENGTH
bugzi...@apache.org   [Bug 114470] dmake: Eliminate the concept of MAXLINELENGTH Tue, 16 Oct, 04:15
[Bug 68637] function macros cannot use other function macros with a parameter as first parameter
bugzi...@apache.org   [Bug 68637] function macros cannot use other function macros with a parameter as first parameter Tue, 16 Oct, 04:16
[Bug 64236] Function macros don't allow whitespace in first parameter
bugzi...@apache.org   [Bug 64236] Function macros don't allow whitespace in first parameter Tue, 16 Oct, 04:18
[Bug 106439] dmake: whitespace required before ":"
bugzi...@apache.org   [Bug 106439] dmake: whitespace required before ":" Tue, 16 Oct, 04:19
[Bug 114982] dmake: text-handling scrambles memory (dmake 4.11)
bugzi...@apache.org   [Bug 114982] dmake: text-handling scrambles memory (dmake 4.11) Tue, 16 Oct, 04:27
[Bug 106441] dmake: '../.. does not work
bugzi...@apache.org   [Bug 106441] dmake: '../.. does not work Tue, 16 Oct, 04:30
[Bug 48781] Problem with attempted deletion of already-deleted intermediate file
bugzi...@apache.org   [Bug 48781] Problem with attempted deletion of already-deleted intermediate file Tue, 16 Oct, 04:33
[Bug 71412] dmake tries to execute comments
bugzi...@apache.org   [Bug 71412] dmake tries to execute comments Tue, 16 Oct, 04:36
[Bug 69535] placing a reciept into a variable doesn't work
bugzi...@apache.org   [Bug 69535] placing a reciept into a variable doesn't work Tue, 16 Oct, 04:38
[Bug 83931] Clean-up / removal of obsolete/unsupported code
bugzi...@apache.org   [Bug 83931] Clean-up / removal of obsolete/unsupported code Tue, 16 Oct, 04:40
[Bug 75465] Possible problems with .REMOVE during parallel dmake runs
bugzi...@apache.org   [Bug 75465] Possible problems with .REMOVE during parallel dmake runs Tue, 16 Oct, 04:41
[Bug 76198] Check/remove possibly redundant Def_macro("@", ...)
bugzi...@apache.org   [Bug 76198] Check/remove possibly redundant Def_macro("@", ...) Tue, 16 Oct, 04:42
[Bug 81627] Show %-targets without prerequisites in inference chain
bugzi...@apache.org   [Bug 81627] Show %-targets without prerequisites in inference chain Tue, 16 Oct, 04:44
[Bug 81777] conditional macros for percent rules only work when set after the target definition
bugzi...@apache.org   [Bug 81777] conditional macros for percent rules only work when set after the target definition Tue, 16 Oct, 04:48
[Bug 65459] Add separate logging for parallel dmake builds
bugzi...@apache.org   [Bug 65459] Add separate logging for parallel dmake builds Tue, 16 Oct, 04:50
[Bug 86478] native win32 dmake 4.1[1|2] - warning only when building on non ntfs volume
bugzi...@apache.org   [Bug 86478] native win32 dmake 4.1[1|2] - warning only when building on non ntfs volume Tue, 16 Oct, 04:53
[Bug 121112] AOO crash when save the 2007 docx sample which is including tracking change,table,field,picture to odt
bugzi...@apache.org   [Bug 121112] AOO crash when save the 2007 docx sample which is including tracking change,table,field,picture to odt Tue, 16 Oct, 05:37
bugzi...@apache.org [Bug 121223] New: Wmf/Emf export does not support META_TRANSPARENT_ACTION Tue, 16 Oct, 11:05
bugzi...@apache.org   [Bug 121223] Wmf/Emf export does not support META_TRANSPARENT_ACTION Tue, 16 Oct, 11:05
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · Next »Thread · Author · Date
Box list
Nov 2012174
Oct 20121060
Sep 20122232
Aug 20122194
Jul 20121780
Jun 20124114
May 20121418
Apr 2012707
Mar 20121302
Feb 20121959
Jan 20122048
Dec 2011336
Nov 2011648
Oct 2011202