incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 22756] AutoCorrect defaults; missing "I" capitalizer
Date Tue, 02 Oct 2012 22:50:34 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=22756

jdelprete2010@my.fit.edu changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jdelprete2010@my.fit.edu

--- Comment #7 from jdelprete2010@my.fit.edu ---
I was able to replicate the bug using Mac OS X 10.8.2 and Open Office 3.4.1
Build 9593 Rev. 1372282.

Here were the steps I used to replicate the bug:
1) Start Open Office
2) Create a new document
3) Type in the following stream of characters "I've i've i've i'd i'd"
4) Observe the fact that all the contractions after the first one have not been
auto capitalized.
5) Press Enter and create a new line
6) Repeat steps 3 and 4
7) Observe that auto capitalization for contraction involving the letter "i"
does not occur after the beginning of the sentence.

I also used steps 1-7 in Microsoft Word, and Microsoft Word DID auto capitalize
the "I"

Based on the frequency of the "i've" and "i'd" contractions in regular English
speech, and the consistency with comparable products heuristic, I would
classify this bug as a P3 bug.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message