incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 121177] New: Attempt to launch generates error, "missing rights access"
Date Mon, 08 Oct 2012 01:50:26 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=121177

          Priority: P3
            Bug ID: 121177
          Assignee: ooo-issues@incubator.apache.org
           Summary: Attempt to launch generates error, "missing rights
                    access"
          Severity: blocker
        Issue Type: DEFECT
    Classification: Application
                OS: Windows 7
          Reporter: Squirrelly@hotmail.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.1
         Component: ui
           Product: word processor

When attempting to launch open office I get the following error:

"The application cannot be started.
OpenOffice.org user installation could not be processed due to missing access 
rights.  Please make sure that you have sufficient access rights for the
following location and restart OpenOffice.org:

c:\Users\...\Roaming\OpenOffice.org\3"

Behavior only started after a system crash.  Software was working fine before
crash.  Problem persists after uninstalling and reinstalling application.

I have no idea what 'access rights' its referring to or what could possibly
have changed that would cause me to no longer have them where presumably I once
did.

Probably applies to more than just the word processor, but that's what I'm
trying to load (and what category this belongs to is about as clear as mud,
given your options).

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message