incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 121157] Third Party Presentations .pptx frequently trigger recovery process after loading
Date Sun, 28 Oct 2012 06:06:15 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=121157

Jesse T Alford <Inviolate.Mind@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |Inviolate.Mind@gmail.com

--- Comment #1 from Jesse T Alford <Inviolate.Mind@gmail.com> ---
(Jesse Alford, 10/27/2012) Failed Attempt To Reproduce

I attempted to reproduce this bug, and was unable to.

I opened the document attached by the original reporter, viewed every slide in
it, and left it open in the background while performing other tasks. No
crash/recovery process. I also tried viewing it in slide-show mode three times.

This testing was done on version 3.4.1, Build 9593 Rev 1372282 on an HP laptop
built on an AMD Athalon II Dual-Core 2.2 GHz processor and 3 GB of ram running
Windows 7 (64 bit) Professional (SP1).

I also tried several other of the most recent presentations listed on the site
the original reporter listed,
http://lhc-commissioning.web.cern.ch/lhc-commissioning/news-2012/lhc-latest-news.html
None of these files caused any problems, either, even when I tried opening five
of them at once.

Since this was reported as an issue following an upgrade, a future testing
opportunity might exist in starting with an older version, upgrading to 3.4.1
and attempting to repliacate the issue again. More details regarding the
configuration of the system (and build of the software) this issue is happening
on might also be helpful.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message