incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119087] The hyphenation applications are not consistently correct per established dictionaries
Date Thu, 18 Oct 2012 21:01:56 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119087

VAJ <cuyfalls@hotmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |cuyfalls@hotmail.com

--- Comment #8 from VAJ <cuyfalls@hotmail.com> ---
I have found the same behavior dating back to the Oracle days, using the
English(USA) dictionary. The program hyphenates words in the wrong locations
(mathem-atical, Op-enOffice, res-ults) I've set my hyphenation rules to have at
least 2 letters at line end and 3 letters at line beginning. It also doesn't
hyphenate words even when there is ample room to do so on a given line. I can
manually insert a hyphen (Ctrl -) and the line adjusts to allow for the hyphen.
The program should do this on its own without my intervention. I'm using AOO
3.4.1. My Extension Manager says that my English dictionary is dated
2010/03/16. I checked for updates in Extension Manager and it said there were
no updates available.

As to the seriousness of this bug, to me it's a deal killer. I've been using
both AOO and LibreOffice for the past six months or so. Libre doesn't have the
same hyphenation problem (its English(USA) dictionary is dated 2011/12/05). AOO
has several advantages over LO, but if it can't hyphenate words properly, then
I can't use it for serious work.

Virgil

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message