incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 118327] Table Text Visible/Invisible
Date Mon, 01 Oct 2012 04:37:56 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118327

--- Comment #2 from Dave Hubbard <dehubbar@asu.edu> ---
I was able to recreate the issue using OO Writer 3.4.1 (Build: 9593 - Revision:
1372282 - OS: Windows 7 64-bit) using the original attached file. Elements of
the first column that are visible in Microsoft Word are not visible in OO
Writer. I also renamed the file after opening in Word and saving as the same
type. The issue still persisted with the new file. However, the issue does not
persist when creating a new table in the latest version:

    1.    A 4 X 12 table was created in OO Writer 3.4.1.
    2.    Each element was populated.
    3.    File was saved as .doc document.
    4.    File was opened in Microsoft Word 2007. Appeared as it should.
    5.    Renamed the file in the same format.
    6.    Opened in OO Writer. Appeared as it should.

The issue was maybe caused by a formatting defect in earlier revisions of
Writer. As the original report mentioned, the cursor in the original file would
place itself outside of the table while traversing from row to row. I noticed
the same issue in Microsoft Word (only on the right side instead of the left).
This problem does not persist with the latest version.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message