incubator-ooo-issues mailing list archives: September 2012

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · 20 · 21 · 22 · 23 · 24 · Next »Thread · Author · Date
[Bug 119852] [From Symphony]After save as a doc file, page layout changed
bugzi...@apache.org   [Bug 119852] [From Symphony]After save as a doc file, page layout changed Wed, 05 Sep, 12:15
[Bug 119794] The link in Index/Table is not work after saved the sample file
bugzi...@apache.org   [Bug 119794] The link in Index/Table is not work after saved the sample file Wed, 05 Sep, 12:15
[Bug 119811] Some fields lost in Footer when saved the sample file to .odt file
bugzi...@apache.org   [Bug 119811] Some fields lost in Footer when saved the sample file to .odt file Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119811] Some fields lost in Footer when saved the sample file to .odt file Wed, 05 Sep, 12:22
[Bug 119738] [From Symphony]Fontwork Alignment can not be changed.
bugzi...@apache.org   [Bug 119738] [From Symphony]Fontwork Alignment can not be changed. Wed, 05 Sep, 12:15
[Bug 119717] the graphic is lost when open the docx file in AOO3.4
bugzi...@apache.org   [Bug 119717] the graphic is lost when open the docx file in AOO3.4 Wed, 05 Sep, 12:15
[Bug 119812] [From Symphony]Graphic copied from MS Office can not display
bugzi...@apache.org   [Bug 119812] [From Symphony]Graphic copied from MS Office can not display Wed, 05 Sep, 12:15
[Bug 119885] PPT Import:textbox lost part of text in AOO
bugzi...@apache.org   [Bug 119885] PPT Import:textbox lost part of text in AOO Wed, 05 Sep, 12:15
[Bug 119739] Shape with shadow in .docx lost when open with AOO
bugzi...@apache.org   [Bug 119739] Shape with shadow in .docx lost when open with AOO Wed, 05 Sep, 12:15
[Bug 119701] [From Symphony]Cell background lost when opening the attached xls file.
bugzi...@apache.org   [Bug 119701] [From Symphony]Cell background lost when opening the attached xls file. Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119701] Cell background lost when opening the attached xls file. Sun, 23 Sep, 04:35
[Bug 119726] Text animation can't play correctly in placeholder
bugzi...@apache.org   [Bug 119726] Text animation can't play correctly in placeholder Wed, 05 Sep, 12:15
[Bug 119432] Don't remain the data of OLE chart of in .ppt file on Linux OS ,but work normally on Win OS
bugzi...@apache.org   [Bug 119432] Don't remain the data of OLE chart of in .ppt file on Linux OS ,but work normally on Win OS Wed, 05 Sep, 12:15
[Bug 119719] [From Symphony]Exploded doughnut displayed as donut when saving as xls file.
bugzi...@apache.org   [Bug 119719] [From Symphony]Exploded doughnut displayed as donut when saving as xls file. Wed, 05 Sep, 12:15
[Bug 119429] [From Symphony]Open a .xls with drawing object in, the Undo button on toolbar will be enabled while Save button is still inactive..
bugzi...@apache.org   [Bug 119429] [From Symphony]Open a .xls with drawing object in, the Undo button on toolbar will be enabled while Save button is still inactive.. Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119429] [From Symphony]Open a .xls with drawing object in, the Undo button on toolbar will be enabled while Save button is still inactive.. Thu, 06 Sep, 12:47
[Bug 119707] [From Symphony]Cell border lost when saving and reopening the attached xls file.
bugzi...@apache.org   [Bug 119707] [From Symphony]Cell border lost when saving and reopening the attached xls file. Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119707] [From Symphony]Cell border lost when saving and reopening the attached xls file. Tue, 18 Sep, 02:25
bugzi...@apache.org   [Bug 119707] [From Symphony]Cell border lost when saving and reopening the attached xls file. Tue, 18 Sep, 06:48
bugzi...@apache.org   [Bug 119707] Cell border lost when saving and reopening the attached xls file. Thu, 20 Sep, 12:40
bugzi...@apache.org   [Bug 119707] Cell border lost when saving and reopening the attached xls file. Thu, 27 Sep, 03:13
bugzi...@apache.org   [Bug 119707] Cell border lost when saving and reopening the attached xls file. Thu, 27 Sep, 07:00
bugzi...@apache.org   [Bug 119707] Cell border lost when saving and reopening the attached xls file. Thu, 27 Sep, 08:32
bugzi...@apache.org   [Bug 119707] Cell border lost when saving and reopening the attached xls file. Thu, 27 Sep, 08:33
bugzi...@apache.org   [Bug 119707] Cell border lost when saving and reopening the attached xls file. Fri, 28 Sep, 01:43
bugzi...@apache.org   [Bug 119707] Cell border lost when saving and reopening the attached xls file. Fri, 28 Sep, 01:44
bugzi...@apache.org   [Bug 119707] Cell border lost when saving and reopening the attached xls file. Fri, 28 Sep, 02:49
bugzi...@apache.org   [Bug 119707] Cell border lost when saving and reopening the attached xls file. Fri, 28 Sep, 02:50
bugzi...@apache.org   [Bug 119707] Cell border lost when saving and reopening the attached xls file. Fri, 28 Sep, 03:10
[Bug 119720] the bullet display incorrectly when open docx file in AOO
bugzi...@apache.org   [Bug 119720] the bullet display incorrectly when open docx file in AOO Wed, 05 Sep, 12:15
[Bug 119910] PPTX-Export:.pptx file save as .ppt file ,master slide disorder
bugzi...@apache.org   [Bug 119910] PPTX-Export:.pptx file save as .ppt file ,master slide disorder Wed, 05 Sep, 12:15
[Bug 119616] [From Symphony]Numbering sequence in sample file shows incorrect
bugzi...@apache.org   [Bug 119616] [From Symphony]Numbering sequence in sample file shows incorrect Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119616] [From Symphony]Numbering sequence in sample file shows incorrect Wed, 12 Sep, 03:03
bugzi...@apache.org   [Bug 119616] [From Symphony]Numbering sequence in sample file shows incorrect Thu, 13 Sep, 02:35
bugzi...@apache.org   [Bug 119616] [From Symphony]Numbering sequence in sample file shows incorrect Thu, 13 Sep, 02:36
[Bug 119503] [From Symphony]Picture display incorrectly one properties contour is checked
bugzi...@apache.org   [Bug 119503] [From Symphony]Picture display incorrectly one properties contour is checked Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119503] [From Symphony]Picture display incorrectly one properties contour is checked Thu, 06 Sep, 12:56
[Bug 119801] the chart lost when change the data filter and save as new xls file in AOO
bugzi...@apache.org   [Bug 119801] the chart lost when change the data filter and save as new xls file in AOO Wed, 05 Sep, 12:15
[Bug 119652] [From Symphony][Crash]When press "Ctrl+Shift+Backspace" in table cell "A1" ,Undo,crash
bugzi...@apache.org   [Bug 119652] [From Symphony][Crash]When press "Ctrl+Shift+Backspace" in table cell "A1" ,Undo,crash Wed, 05 Sep, 12:15
[Bug 119415] VBA code can't load after open in AOO3.4
bugzi...@apache.org   [Bug 119415] VBA code can't load after open in AOO3.4 Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119415] VBA code can't load after open in AOO3.4 Mon, 17 Sep, 02:13
bugzi...@apache.org   [Bug 119415] VBA code can't load after open in AOO3.4 Mon, 17 Sep, 11:51
bugzi...@apache.org   [Bug 119415] VBA code can't load after open in AOO3.4 Wed, 26 Sep, 02:59
bugzi...@apache.org   [Bug 119415] VBA code can't load after open in AOO3.4 Wed, 26 Sep, 03:10
bugzi...@apache.org   [Bug 119415] VBA code can't load after open in AOO3.4 Wed, 26 Sep, 03:14
bugzi...@apache.org   [Bug 119415] VBA code can't load after open in AOO3.4 Thu, 27 Sep, 07:54
bugzi...@apache.org   [Bug 119415] VBA code can't load after open in AOO3.4 Thu, 27 Sep, 08:00
[Bug 119865] It is not convenient that there is no sort ascending/descending option when set auto filter on column.
bugzi...@apache.org   [Bug 119865] It is not convenient that there is no sort ascending/descending option when set auto filter on column. Wed, 05 Sep, 12:15
[Bug 119769] Animation darken in pptx can't display normally
bugzi...@apache.org   [Bug 119769] Animation darken in pptx can't display normally Wed, 05 Sep, 12:15
[Bug 119627] the data pilot can't keep same with original after save as another new xls file in AOO3.4
bugzi...@apache.org   [Bug 119627] the data pilot can't keep same with original after save as another new xls file in AOO3.4 Wed, 05 Sep, 12:15
[Bug 119284] Sections are wrong in import from docx
bugzi...@apache.org   [Bug 119284] Sections are wrong in import from docx Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119284] Sections are wrong in import from docx Wed, 12 Sep, 06:38
bugzi...@apache.org   [Bug 119284] Sections are wrong in import from docx Wed, 12 Sep, 06:46
bugzi...@apache.org   [Bug 119284] Sections are wrong in import from docx Wed, 12 Sep, 06:47
[Bug 119754] Animation:Exit Zoom in animation not work in some slide when play attached .pptx sample file
bugzi...@apache.org   [Bug 119754] Animation:Exit Zoom in animation not work in some slide when play attached .pptx sample file Wed, 05 Sep, 12:15
[Bug 119422] install fails error 1311/1329
bugzi...@apache.org   [Bug 119422] install fails error 1311/1329 Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119422] install fails error 1311/1329 Wed, 05 Sep, 17:11
bugzi...@apache.org   [Bug 119422] install fails error 1311/1329 Wed, 05 Sep, 19:10
[Bug 119749] Animation: Exit Circle->Out animation is not correct in slide show in AOO
bugzi...@apache.org   [Bug 119749] Animation: Exit Circle->Out animation is not correct in slide show in AOO Wed, 05 Sep, 12:15
[Bug 119815] Execl-Import:pivottable don't remain field after importing .xls in AOO
bugzi...@apache.org   [Bug 119815] Execl-Import:pivottable don't remain field after importing .xls in AOO Wed, 05 Sep, 12:15
[Bug 119750] [From Symphony]Transparency setting of Fill color lost in cell comments.
bugzi...@apache.org   [Bug 119750] [From Symphony]Transparency setting of Fill color lost in cell comments. Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119750] [From Symphony]Transparency setting of Fill color lost in cell comments. Tue, 18 Sep, 05:34
[Bug 119232] Took too long time to open 400K .xlsx files.
bugzi...@apache.org   [Bug 119232] Took too long time to open 400K .xlsx files. Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119232] Took too long time to open 400K .xlsx files. Tue, 18 Sep, 02:07
[Bug 119736] Chart axis can't display same with ms office
bugzi...@apache.org   [Bug 119736] Chart axis can't display same with ms office Wed, 05 Sep, 12:15
[Bug 119905] [From Symphony]Font style is change from Times New Roman to Century Gothic when load docx file
bugzi...@apache.org   [Bug 119905] [From Symphony]Font style is change from Times New Roman to Century Gothic when load docx file Wed, 05 Sep, 12:15
[Bug 119831] [From Symphony]Froze when saving the doc file to another one.
bugzi...@apache.org   [Bug 119831] [From Symphony]Froze when saving the doc file to another one. Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119831] [From Symphony]Froze when saving the doc file to another one. Wed, 12 Sep, 13:10
[Bug 119618] [From Symphony] PDF OLE lost after open the sample file in AOO3.4.
bugzi...@apache.org   [Bug 119618] [From Symphony] PDF OLE lost after open the sample file in AOO3.4. Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119618] [From Symphony] PDF OLE lost after open the sample file in AOO3.4. Thu, 06 Sep, 13:00
[Bug 119869] [From Symphony]Several paragraphs become to one after saving doc to another one.
bugzi...@apache.org   [Bug 119869] [From Symphony]Several paragraphs become to one after saving doc to another one. Wed, 05 Sep, 12:15
[Bug 119710] After saved by Aoo3.4, zoom exist animation is lost
bugzi...@apache.org   [Bug 119710] After saved by Aoo3.4, zoom exist animation is lost Wed, 05 Sep, 12:15
[Bug 119430] PPT import: the text animation don't remain the value of Group text properties
bugzi...@apache.org   [Bug 119430] PPT import: the text animation don't remain the value of Group text properties Wed, 05 Sep, 12:15
[Bug 119826] [From Symphony]sound ole object in docx lost after openning by AOO
bugzi...@apache.org   [Bug 119826] [From Symphony]sound ole object in docx lost after openning by AOO Wed, 05 Sep, 12:15
bugzi...@apache.org   [Bug 119826] sound ole object in docx lost after openning by AOO Fri, 21 Sep, 01:46
[Bug 119921] If docx document contain 1 column and 2 column on 1 page, conent can't load correctly
bugzi...@apache.org   [Bug 119921] If docx document contain 1 column and 2 column on 1 page, conent can't load correctly Wed, 05 Sep, 12:15
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · 20 · 21 · 22 · 23 · 24 · Next »Thread · Author · Date
Box list
Nov 2012172
Oct 20121060
Sep 20122232
Aug 20122194
Jul 20121780
Jun 20124114
May 20121418
Apr 2012707
Mar 20121302
Feb 20121959
Jan 20122048
Dec 2011336
Nov 2011648
Oct 2011202