incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 121086] New: AOO 3.4.0 cannot open OO3.3 password protected spreadsheet
Date Sun, 23 Sep 2012 15:30:45 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=121086

          Priority: P3
            Bug ID: 121086
                CC: ooo-issues@incubator.apache.org
          Assignee: issues@security.openoffice.org
           Summary: AOO 3.4.0 cannot open OO3.3 password protected
                    spreadsheet
          Severity: normal
        Issue Type: DEFECT
    Classification: Code
                OS: Mac OSX, 10.8
          Reporter: ernie.schaub@gmail.com
          Hardware: Mac
            Status: CONFIRMED
           Version: AOO 3.4.0
         Component: www
           Product: security

When I upgraded from 3.3, I was no longer able to open a password protected
spreadsheet -- it says "The password is incorrect.  The file cannot be opened".
 I tried this on two machines running OS X 10.7 a while ago.

When I upgraded to 10.8, I first erased the HD.  AOO 3.4 was therefore a clean
install.  Again, I could not open the file.  I installed OO3.3 and opened the
file.

In OO 3.3 I saved the file with another name without a password, then started
AOO 3.4 and opened the file.  I then did a Save As to save the file to a new
filename with a password.  I get an error "Error saving the document NEWFILE:
General Error. General input/output error."

I then created a new spreadsheet, filled in a single cell, and tried to save it
with a password.  I get the same error.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message