incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 121057] New: Webquery: Insert Link to External Data gives server Error in ver. 3.4.1, used to work perfectly
Date Thu, 20 Sep 2012 00:36:18 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=121057

          Priority: P3
            Bug ID: 121057
          Assignee: ooo-issues@incubator.apache.org
           Summary: Webquery: Insert Link to External Data gives server
                    Error in ver. 3.4.1, used to work perfectly
          Severity: blocker
        Issue Type: DEFECT
    Classification: Application
                OS: Windows XP
          Reporter: denver80218us@yahoo.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.1
         Component: open-import
           Product: spreadsheet

Created attachment 79577
  --> https://issues.apache.org/ooo/attachment.cgi?id=79577&action=edit
file used to do WebQueery perfectly in earlier version, now NOTHING

WebQuery: Loading table from Internet gets error: URL [see below] works fine in
Firefox, OO file worked perfectly in previous version [3.3??] and File is
attached, now I updated to your latest 3.4.1 and get "server Error" Right after
"Insert Link to External Data", pasted this link to URL box, push Return and
get an error. [I'm after “main_Table”  in Available Tables window.]

Document that used to work just fine in previous version has the data, now upon
opening and clicking Update [this file contains link to external data?] it
gives error AND erases everything ["The link could not be updated."]. Also
Refresh every 60 seconds worked, now it stopped.

Here is the link - below. Document enclosed - email me if you have questions -
thanks!! [login email denver80218us@yahoo.com or alexander1us@msn.com] but I
think I covered it all in detail. Worked, now in 3.4.1 does NOT. I tried a
blank New Spreadsheet but no result either. You can test it in your older
version.  [How can I get older version to get it working till it's fixed and
resolved??]

File enclosed: webqueryError  
[A6 is the cell where i load data] saved as .XLS if that makes any difference?
I tried blank sheet and it still gives same error.

https://www.optionsxpress.com/OXNetTools/Chains/index.aspx?SessionID=2F0293B4451B4D12B89D6C5364F67439&Symbol=AAPL&Range=0&lstMarket=3&ChainType=&AdjNonStdOptions=OFF&lstMonths=Nov12&FromVB6=True#

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message