incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 121055] New: Copying and pasting a paragraph with a hyperlink breaks fonts.
Date Wed, 19 Sep 2012 21:35:02 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=121055

          Priority: P3
            Bug ID: 121055
          Assignee: ooo-issues@incubator.apache.org
           Summary: Copying and pasting a paragraph with a hyperlink
                    breaks fonts.
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: Windows 7
          Reporter: thealmightyguru@gmail.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.1
         Component: editing
           Product: word processor

1.) Launch OpenOffice.org Writer.
2.) Go to Tools -> AutoCorrect Options -> Options and make Make sure that URL
recognition is turned on.
3.) Type the following: "I'm making a hyperkink to http://www.google.com, but
the font just switched."
4.) Highlight all the text and switch the font to Verdana.
5.) Highlight all the text and click Edit -> Copy.
6.) Launch OpenOffice.org Calc.
7.) Highlight the first cell, and click Edit -> Paste.
8.) The pasted result will fail to maintain the font change after the
hyperlink. This bug also seems to affect Unicode characters before the
hyperlink. The word "I'm" will switch to "I知".

This happens to other word processors as well like Microsoft WordPad.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message