incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 121055] Copying and pasting a paragraph with a hyperlink breaks fonts.
Date Fri, 28 Sep 2012 20:57:46 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=121055

Ted M <thodori@hotmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |thodori@hotmail.com

--- Comment #3 from Ted M <thodori@hotmail.com> ---
I successfully replicated the bug on Windows 7 OS.
I am using Open Office version 3.4.1 build 9593. 
I opened office and confirmed URL recognition was activated.
I wrote the text "Hello how are you www.good.com Hello how are you" changed it
to Verdana and then copied and pasted into Calc, the font after the hyperlink
changed to some kind of default font, however the font before the hyperlink
stayed Verdana. 
Then I wrote the text "Hello how are you www.good.com Hello how are you" but
this time I changed the preceding "Hello how are you" font to Verdana and
changed the proceeding "Hello how are you" font to Arial. I then copied and
pasted into Calc, the font after the hyperlink this time kept it's true font
type Arial as did the font before the hyperlink stayed at Verdana.
This is a bug in Writer and would be an inconvenience to customers who would
like to use both Writer and Calc to do perform desired work.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message