incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120984] New: first time to pop up help/editor entry in linux 64bit will pop up an error message
Date Mon, 17 Sep 2012 03:32:27 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120984

          Priority: P3
            Bug ID: 120984
                CC: ooo-issues@incubator.apache.org
          Assignee: uineedsconfirm@ui.openoffice.org
           Summary: first time to pop up help/editor entry in linux 64bit
                    will pop up an error message
          Severity: major
        Issue Type: DEFECT
    Classification: Code
                OS: Linux
          Reporter: phoenix.wanglf@gmail.com
          Hardware: All
            Status: CONFIRMED
           Version: AOO350-dev
         Component: ui
           Product: ui

Created attachment 79527
  --> https://issues.apache.org/ooo/attachment.cgi?id=79527&action=edit
screenshot of error message

build:
AOO trunk r1384699

Platform:
Suse 11 64bit

Steps:
1)open OO
2)click F1 to pop up help dialog the first time (screenshot in attachment)

defect:
there will pop up an error message, after click OK, it will be normal.

notes:
1)Click "Text Document","Spreadsheet","Presentation","Drawing","Formula" icons
on Start Window all have this error message on the first time. After first time
to pass, it will work normally.
2)Just happen on Suse 11 64bit(maybe all Linux 64bit), not on Windows XP, Mac
and Suse 11 32bit.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message