incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120883] New: [From Symphony]AutoFilter: filter data lost when there are two sheets sharing the same data base range
Date Tue, 11 Sep 2012 07:56:18 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120883

          Priority: P3
            Bug ID: 120883
          Assignee: ooo-issues@incubator.apache.org
           Summary: [From Symphony]AutoFilter: filter data lost when there
                    are two sheets sharing the same data base range
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: louqingle@gmail.com
          Hardware: All
            Status: CONFIRMED
           Version: AOO350-dev
         Component: formatting
           Product: spreadsheet

Created attachment 79394
  --> https://issues.apache.org/ooo/attachment.cgi?id=79394&action=edit
sample file

build: 1381968 

1. open the sample file
2. check the autofilter in sheet2

no data in the auto filter list except the three menus "Top 10"...

There are two sheets containing the same data

In sheet1 there is a custom filter for column B: less than 10

In sheet2 there is the filter for column B is Top 10

While the filter data in sheet2 lost...

This happens on both win7 64-bit, XP and suse 11 sp1

But this may be a regression since on my XP against build 1376366, it works
fine.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message